[Solved] %20 signs in the URL

Popular automatic website translation tool

Re: [Solved] %20 signs in the URL

Postby Edvard » Mon Oct 28, 2013 11:28 pm

Hi,

Yes, you will need to edit the URL on every language to make it look as you wish.

To fix the 404 error, we have modified /modules/mod_gtranslate/tmpl/default.php file, may be you have done something with that file and our modifications are now gone?

To fix the issue in IE you need to modify the mentioned file and replace:
Code: Select all
a.flag img {border:0;}

with
Code: Select all
a.flag img {border:0;width:32px;}


Let me know.

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4403
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] %20 signs in the URL

Postby chilipepper » Tue Oct 29, 2013 1:15 am

ok can you mail me what you did with that default.php file, we did a new install so that is gone now...
chilipepper
 
Posts: 23
Joined: Wed Oct 23, 2013 3:15 pm

Re: [Solved] %20 signs in the URL

Postby Edvard » Tue Oct 29, 2013 11:38 am

If you enable the same access again we will fix it for you.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4403
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] %20 signs in the URL

Postby chilipepper » Tue Oct 29, 2013 11:41 am

OK, same login new password: xxxxxxxxxxxx
chilipepper
 
Posts: 23
Joined: Wed Oct 23, 2013 3:15 pm

Re: [Solved] %20 signs in the URL

Postby Edvard » Tue Oct 29, 2013 11:44 am

It is fixed.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4403
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] %20 signs in the URL

Postby chilipepper » Tue Oct 29, 2013 11:49 am

that is fast!
chilipepper
 
Posts: 23
Joined: Wed Oct 23, 2013 3:15 pm

Re: [Solved] %20 signs in the URL

Postby Edvard » Tue Oct 29, 2013 11:53 am

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4403
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] %20 signs in the URL

Postby chilipepper » Tue Oct 29, 2013 7:33 pm

BTW Edvard I did try to solve the flags isue but I still don't see the flags in IE and in Google Chrome

this line is already n the php file
a.flag img {border:0;width:32px;}
chilipepper
 
Posts: 23
Joined: Wed Oct 23, 2013 3:15 pm

Re: [Solved] %20 signs in the URL

Postby Edvard » Wed Oct 30, 2013 12:22 pm

Hi,

I made the change for you and tested it with IE and it was OK.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4403
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] %20 signs in the URL

Postby chilipepper » Thu Oct 31, 2013 3:01 pm

you have mail :)
chilipepper
 
Posts: 23
Joined: Wed Oct 23, 2013 3:15 pm

Previous

  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron