Compatibility with Advanced Google Analytics Plugin

Popular automatic website translation tool

Compatibility with Advanced Google Analytics Plugin

Postby dcl997 » Thu Nov 27, 2014 6:55 pm

I am using the free version of GTranslate along with the Advanced Google Analytics plugin - http://extensions.joomla.org/extensions ... ased/23871.

I would like to enable analytics in GTranslate, but I see in the description that is says 'If you have Google Analytics new code on your site (_gaq). When I view the source code for our site, I do not see _gaq:

http://ippl.info/

Can you tell me if it's possible to use GTranslate along with the Google Analytics plugin? In the Advanced Google Analytics plugin settings, there is an option for 'Enable Events Tracking', which I have set to yes.

Thank you.
dcl997
 
Posts: 3
Joined: Thu Nov 27, 2014 6:50 pm

Re: Compatibility with Advanced Google Analytics Plugin

Postby Edvard » Fri Nov 28, 2014 4:20 pm

Hi,

Please direct your question to Advanced Google Analytics plugin developer and ask if it supports _gaq code.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Compatibility with Advanced Google Analytics Plugin

Postby dcl997 » Fri Nov 28, 2014 8:15 pm

This is the response I received from Advanced Google Analytics:

"Yes, if you choose Classic Analytics as Tracking Type in my plugin. But I wouldn’t recommend doing that, because that tracking method is deprecated by Google. Rather than doing that you should contact the GTranslate developer and ask him to update its tracking code."

I noticed when generating the tracking code directly in Google Analytics that it does not have _gaq. Is it possible to update the GTranslate module code?
dcl997
 
Posts: 3
Joined: Thu Nov 27, 2014 6:50 pm

Re: Compatibility with Advanced Google Analytics Plugin

Postby Edvard » Mon Dec 01, 2014 10:21 am

Hi,

Currently we use gaq code for Analytics and it is still supported. When the support is expired we will update our code.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Compatibility with Advanced Google Analytics Plugin

Postby dcl997 » Mon Dec 01, 2014 6:12 pm

Thank you. I will just use the translate code directly from Google Translate then.
dcl997
 
Posts: 3
Joined: Thu Nov 27, 2014 6:50 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron