Declaration of GTranslate::widget() should

Popular automatic website translation tool

Declaration of GTranslate::widget() should

Postby EEPS2270 » Tue Sep 16, 2014 12:10 pm

Hello, who can help me with this error it gives me the blog:

Strict Standards: Declaration of GTranslate::widget() should be compatible with WP_Widget::widget($args, $instance) in

Blog is: http://pastoreduardo.org/ministros/?p=9

When I try to recover the pass to enter the blog, do not give me that option just gives me "error"
EEPS2270
 
Posts: 1
Joined: Tue Sep 16, 2014 12:04 pm

Re: Declaration of GTranslate::widget() should

Postby Edvard » Tue Sep 16, 2014 2:25 pm

Hi,

First of all make sure to keep display_errors off for a production website, since it is considered as a security issue.

It is only a warning message which shouldn't make any troubles to your website.

Also, please make sure to use the latest WordPress and GTranslate version which should fix the warning message.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux