[solved][GTranslate Pro / Joomla 1.5] Edit special "?"-URL

Popular automatic website translation tool

[solved][GTranslate Pro / Joomla 1.5] Edit special "?"-URL

Postby alt_f4 » Tue Sep 06, 2011 2:04 pm

Hi everyone,

small problem: We want to edit the translation (contact form) of the URL

http://www.imsware.de/en/index.php?option=com_mad4joomla&jid=3&Itemid=104

So far, so good. Let´s add ?language_edit=1 to the end of the URL:

http://www.imsware.de/en/index.php?option=com_mad4joomla&jid=3&Itemid=104?language_edit=1

Hmmm, not working...no edit mode at all.

On other URL´s this appendix works fine. Maybe the problem is caused by the "double question mark" in the new URL? Any tipps?


Thanks in advance,

alt_f4
Last edited by alt_f4 on Thu Sep 08, 2011 11:15 am, edited 1 time in total.
alt_f4
 
Posts: 68
Joined: Tue May 31, 2011 2:43 pm

Re: [GTranslate Pro / Joomla 1.5] Edit translation / special

Postby Edvard » Tue Sep 06, 2011 4:26 pm

In case when you already have "?" in the URL you need to add &language_edit=1
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [GTranslate Pro / Joomla 1.5] Edit translation / special

Postby alt_f4 » Thu Sep 08, 2011 11:14 am

Thanks again. 5* for support :-)

Regards, alt_f4
alt_f4
 
Posts: 68
Joined: Tue May 31, 2011 2:43 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron