Forum Archive - Enterprise - an odd error

Enterprise - an odd error
Feb 28, 2015 9:47 am by Spider_hip
Hello, Last year we were using pro version without any problems, we started to use enterprise this year, but there are couple of oddness. 1-) I'm using same module type on almost all my modules. But after Announcements module oddness start. 2-) Announcements module seems empty. Html location is: div rt-extension div rt-grid-4 rt-omega . But I can see its articles without any css at div rt-copyright without any translation. 3-) "We are listening" and "other institutions" modules are empty, just titles without translation visible. 4-) I can see those module titles again in the middle of footer part. And footer background doubles itself. 5-) I tried to check html to see what causes invicibility problem. I noticed that my modules class "slides_control" doubles itself. But normally there should be just one "slides_control" class. But as I mentioned before I'm also using same module before Announcements. So they works without problem. Can you please help me to solve those problems. Regards
Re: Enterprise - an odd error
Feb 28, 2015 4:21 pm by Edvard
Hi, Please post a link where I can see the issue for all the problems you have. Thanks!
Re: Enterprise - an odd error
Feb 28, 2015 6:51 pm by Spider_hip
Hi, Sorry, I thought you can check the website via my mail. Thanks
Re: Enterprise - an odd error
Mar 2, 2015 3:13 pm by Yana
Hi, Please check your website for html validation errors and try to fix at least end tag errors. You can use to check it.
Re: Enterprise - an odd error
Mar 2, 2015 8:21 pm by Spider_hip
Thank you for your response. I found the problem with end tag error. Problem was at google maps module. Problem solved.
Re: Enterprise - an odd error
Mar 3, 2015 5:09 pm by Edvard
Good to hear that! Thanks!


Gtranslate: Error with numberFeb 20, 2019 1:20 amReplies: 1Post by: infact_dat
Error message and URL problemsFeb 6, 2019 11:16 amReplies: 1Post by: Kidbooo
GT doesn't work...error 404 pageJan 28, 2019 5:36 pmReplies: 1Post by: vincenzodinuzzo
Nginx 502 ErrorJan 11, 2019 2:15 pmReplies: 1Post by: mightyfineprint
Error message on click on the widgetJan 6, 2019 9:52 pmReplies: 1Post by: jmric68

Try GTranslate with a free 15 day trial