Enterprise - an odd error

Popular automatic website translation tool

Enterprise - an odd error

Postby Spider_hip » Sat Feb 28, 2015 1:47 pm

Hello,

Last year we were using pro version without any problems, we started to use enterprise this year, but there are couple of oddness.

1-) I'm using same module type on almost all my modules. But after Announcements module oddness start.

2-) Announcements module seems empty. Html location is: div rt-extension div rt-grid-4 rt-omega . But I can see its articles without any css at div rt-copyright without any translation.

3-) "We are listening" and "other institutions" modules are empty, just titles without translation visible.

4-) I can see those module titles again in the middle of footer part. And footer background doubles itself.

5-) I tried to check html to see what causes invicibility problem. I noticed that my modules class "slides_control" doubles itself. But normally there should be just one "slides_control" class. But as I mentioned before I'm also using same module before Announcements. So they works without problem.

Can you please help me to solve those problems.

Regards
Spider_hip
 
Posts: 4
Joined: Thu Mar 06, 2014 6:57 pm

Re: Enterprise - an odd error

Postby Edvard » Sat Feb 28, 2015 8:21 pm

Hi,

Please post a link where I can see the issue for all the problems you have.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Enterprise - an odd error

Postby Spider_hip » Sat Feb 28, 2015 10:51 pm

Hi,

Sorry, I thought you can check the website via my mail.

www.esencanhastanesi.com.tr

Thanks
Spider_hip
 
Posts: 4
Joined: Thu Mar 06, 2014 6:57 pm

Re: Enterprise - an odd error

Postby Yana » Mon Mar 02, 2015 7:13 pm

Hi,
Please check your website for html validation errors and try to fix at least end tag errors. You can use validator.w3.org to check it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise - an odd error

Postby Spider_hip » Tue Mar 03, 2015 12:21 am

Thank you for your response.

I found the problem with end tag error. Problem was at google maps module. Problem solved.
Spider_hip
 
Posts: 4
Joined: Thu Mar 06, 2014 6:57 pm

Re: Enterprise - an odd error

Postby Edvard » Tue Mar 03, 2015 9:09 pm

Good to hear that!

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron