[Solved] Error 324 (net::ERR_EMPTY_RESPONSE)

Popular automatic website translation tool

[Solved] Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Wed Dec 21, 2011 3:36 pm

Hi,

http://canaryexperience.com

I just install Pro version and i get error 324...

I correcty follow install instructions.

I have cURL, ionCube, JSON installed.

I enable debug: define('DEBUG', true), but not created the file /gTranslate/debug.txt


Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Thu Dec 22, 2011 3:16 pm

can you help me?
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby Edvard » Fri Dec 23, 2011 5:10 pm

Hi,

Can you please create a blank debug.txt file in gtranslate folder and set the permission to 666?

Also, what did you set for the main language in gtranslate/config.php file?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Tue Dec 27, 2011 1:31 pm

Hi,

I created the blank file in the folder and I gTranslate changed the permissions to 666

The main language in gtranslate/config.php file is: define('MAIN_LANG', 'en');

The problem persists when you enable the plugin of the Pro version
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby Edvard » Thu Dec 29, 2011 5:10 pm

Hi,

The main language of your site seems to be Spanish, so you need to use 'es' instead of 'en'.

Also, I cannot see that you have created the debug.txt file: http://canaryexperience.com/gtranslate/debug.txt
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Fri Dec 30, 2011 3:39 pm

Hi,

I created a blank debug.txt file in gtranslate folder.
I already changed the main language of my site in gtranslate/config.php:

Code: Select all
<?php
define('MAIN_LANG', 'es');

define('API_KEY', 'INSERT-YOUR-KEY');
define('AUTO_DETECT_LANG', false);
define('CACHE_TIME', 365*24*60*60);
define('LICENSE', 'license.dat');
define('SSL_VERIFY_PEER', true);
define('FOLLOW_LOCATION', false);
define('USE_BING_TRANSLATOR', false);
define('BING_API_KEY', 'INSERT-YOUR-KEY');
define('DEBUG', true);

define('USER', 'USER-NAME');
define('PASS', 'SOME-PASSWORD');


The changes I make in the Joomla administrator have no effect on gTranslate/config.php. I have to change them through FTP
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Tue Jan 03, 2012 3:59 pm

Hi,

the problem continues.

I followed all the steps and do not know what the problem is.

Can you help me?
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby Edvard » Tue Jan 03, 2012 6:34 pm

Hi,

When I go to http://canaryexperience.com/en/ I can see English translation.

You need to turn on the Pro version for your language selector.

Let me know.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Wed Jan 04, 2012 2:25 pm

Hi,

The problem occurs when I enable the Pro version of the plugin.
Now is Off.
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby Edvard » Wed Jan 04, 2012 5:43 pm

You don't need to turn the plugin on. You already have installed the Pro version for general websites. You need to install only one of the plugin or general.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Error 324 (net::ERR_EMPTY_RESPONSE)

Postby ione » Thu Jan 05, 2012 3:14 pm

Ok, it works correctly.

I thought the plugin should be enabled.

Thank you very much.
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux