Error after Transfer

Popular automatic website translation tool

Error after Transfer

Postby felix79 » Fri Dec 18, 2015 1:35 pm

Hello together,

I have moved my site (ak.cafe-goldinger.de) to asyl-vgrd.de

After the transfer, the GTranslate-Module has issues. I get the warning message:
Strict Standards: Only variables should be assigned by reference in /var/www/web610/html/asyl/modules/mod_gtranslate/tmpl/default.php on line 144

I disabledthe setting "display_errors" in the server settings and the warning is no more shown,but the translation feature does not work unfortunately yet.

I get the message:
Not Found
The requested URL /de/ was not found on this server.

Can anyone advise what to do ?
Many Thanks!
felix79
 
Posts: 2
Joined: Fri Dec 18, 2015 1:29 pm

Re: Error after Transfer

Postby Yana » Fri Dec 18, 2015 3:43 pm

Hi,
Please activate GTranslate plugin, so I can check and understand what the problem is.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: Error after Transfer

Postby felix79 » Fri Dec 18, 2015 6:57 pm

Hi,
i´ve activated it again... Now you can see: http://asyl-vgrd.de/
felix79
 
Posts: 2
Joined: Fri Dec 18, 2015 1:29 pm

Re: Error after Transfer

Postby Edvard » Sat Dec 19, 2015 12:44 am

Hi,

I have just checked and it works for me. Just displays strict standards warning which should be turned off from your Global Configuration.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux