Error Message When Installing Pro

Popular automatic website translation tool

Error Message When Installing Pro

Postby AtlanticFeet » Tue Sep 23, 2014 10:00 pm

When trying to install the pro version I get the following message.

JLIB_INSTALLER_ERROR_NOTFINDXMLSETUPFILE
JLIB_INSTALLER_ERROR_NOTFINDJOOMLAXMLSETUPFILE
Path does not have a valid package.


I am using Joomla! 2.5.24

Any help would be much appreciated.
AtlanticFeet
 
Posts: 1
Joined: Tue Sep 23, 2014 9:56 pm

Re: Error Message When Installing Pro

Postby Edvard » Wed Sep 24, 2014 12:54 am

Hi,

Please unpack the zip file you have received and follow the instructions on https://gtranslate.io/docs/57-gtranslat ... umentation

If you are having issues we can install it for you.

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux