error when instaling Gtranslate Pro

Popular automatic website translation tool

error when instaling Gtranslate Pro

Postby mdiniz » Wed Jan 29, 2014 12:03 am

Hi,
I tried to install Gtranslate Pro with PHP 5.5 and njinx and i get the following message:
PHP Fatal error: The file www.mysite.com/plugins/system/gtranslate/gtranslate.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5.
Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4.

Can anyone help on this?
Thanks
Miguel
mdiniz
 
Posts: 14
Joined: Wed Jan 29, 2014 12:00 am

Re: error when instaling Gtranslate Pro

Postby Edvard » Wed Jan 29, 2014 2:16 am

Hi,

You will need to ask your hosting provider to install ionCube loader for you. Usually on your hosting it is not being enabled by default, but in most of the cases you can enable it manually. Just contact your hosting support and ask how to do it.

We can also help you to enable it and install. Let us know.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: error when instaling Gtranslate Pro

Postby mdiniz » Wed Jan 29, 2014 1:52 pm

Hi Eduard,
We receive the following message;
The file www.mysite.com/plugins/system/gtranslate/gtranslate.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5.
Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4.

We need the module encoded for PHP 5.3 or 5.4 because we are running the website on PHP 5.5 and the module that you sent is not compatible.
Can you please check this?
mdiniz
 
Posts: 14
Joined: Wed Jan 29, 2014 12:00 am

Re: error when instaling Gtranslate Pro

Postby Edvard » Wed Jan 29, 2014 6:17 pm

Hi,

Please check your email.

Please replace /plugins/system/gtranslate/gtranslate.php file with the one attached in the email I have just sent to you.

Let us know.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux