Error when trying to change any options in Gtranslate

Popular automatic website translation tool

Error when trying to change any options in Gtranslate

Postby hannahbj » Wed Mar 30, 2011 11:45 am

Hi,

I am using Gtranslate in Wordpress and I am receiving error when trying to change any options in Gtranslate.

All of my other Plugin work with no errors, and I am receiving the same message on all 3 of my Wordpress sites when trying to change options within Gtranslate.

The message I receive is:

"Forbidden

You do not have permission to access this document."

I would simply like to use the "On fly" option with flags and only 4 languages?

It worked not so long ago, so don't know why I am now getting these problems?

I will upgrade to the Pro version in the near future if I can get it working sufficiently.

Thanks, Paul.
hannahbj
 
Posts: 1
Joined: Wed Mar 30, 2011 11:38 am

Re: Error when trying to change any options in Gtranslate

Postby Edvard » Wed Mar 30, 2011 3:17 pm

Which versions of WP and GTranslate do you use?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4184
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux