Gtranslate in conflict with jevents Latest Module

Popular automatic website translation tool

Gtranslate in conflict with jevents Latest Module

Postby bangde » Wed Mar 16, 2011 6:53 am

Hello there,

Everything seems to work with the Gtranslate module except that it seems to be clashng with one of my modules called jevents.

It is causing one part of the jevents language to look like this JEV_CLICK_TOCOMPONENT. This only happens when I turn on the Gtranslate module and it only seems to be effecting my latest jevents module.

If you go on my site you can see the problem that is arising.
http://www.redgroupasia.com/hong-kong-event.html

I need to fix this problem asap.

Looking forward to your reply
bangde
 
Posts: 2
Joined: Wed Mar 16, 2011 6:43 am

Re: Gtranslate in conflict with jevents Latest Module

Postby Edvard » Wed Mar 16, 2011 3:15 pm

Hi,

It can be a jQuery issue. Try to unload jQuery library from GTranslate. If it doesn't help, try to unload it from the other extension which uses it. You need to have no more than jQuery library on your site.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Gtranslate in conflict with jevents Latest Module

Postby bangde » Fri Mar 18, 2011 1:36 pm

Hi there,

I have done what you suggested and it did not work.

Is it possible you can take a lok please.

http://www.redgroupasia.com

Let me know if you need admin access.

Thanks, I really need to solve this issue
bangde
 
Posts: 2
Joined: Wed Mar 16, 2011 6:43 am

Re: Gtranslate in conflict with jevents Latest Module

Postby Edvard » Fri Mar 18, 2011 2:21 pm

Hi,

I can see that you have at least 2 other jQuery libraries loaded by other extensions:

/components/com_community/assets/joms.jquery.js
http://ajax.googleapis.com/ajax/libs/jq ... ery.min.js

You need to unload them somehow and have only one jQuery library...

Please contact the other extension developers and ask them to make it compatible with GTranslate.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Gtranslate in conflict with jevents Latest Module

Postby dnalgar » Sat Mar 19, 2011 7:37 am

I'm seeing this JavaScript error in IE8 after updating Gtranslate:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E)
Timestamp: Sat, 19 Mar 2011 03:25:56 UTC


Message: Syntax error
Line: 1
Char: 1
Code: 0
URI: http://levantium.com/wp-content/plugins ... /jquery.js

Not sure if it's the same situation or not (as others described in this section)...

Weird thing is, the "jquery.js" file does not exist at the above path...
dnalgar
 
Posts: 2
Joined: Sat Mar 19, 2011 7:29 am

Re: Gtranslate in conflict with jevents Latest Module

Postby Edvard » Sat Mar 19, 2011 7:55 pm

May be you need to clear the cache?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Gtranslate in conflict with jevents Latest Module

Postby dnalgar » Sat Mar 19, 2011 10:49 pm

My bad (mon mal) -- clearing cache seems to have rectified the problem...
dnalgar
 
Posts: 2
Joined: Sat Mar 19, 2011 7:29 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux