Forum Archive - GTranslate Enterprise Error

GTranslate Enterprise Error
Oct 23, 2014 4:53 am by roland76
Hello, I also have the following error: An error occurred. Sorry, the page you are looking for is currently unavailable. Please try again later. If you are the system administrator of this resource then you should check the error log for details. Faithfully yours, nginx. Domain: Page-Load-Time is in normal case below 5 sec. Greetings, Roland
Re: GTranslate Enterprise Error
Oct 23, 2014 7:19 am by Yana
Hi, Please make sure that your hosting provider is not blocking our IP address.
Re: GTranslate Enterprise Error
Oct 25, 2014 1:50 am by roland76
I asked my hoster and he could not found this IP as blocked. He also found no filter that could be involved. Unless the IP adress called adresses who are in/administrator/ folder. Could this be possible?
Re: GTranslate Enterprise Error
Oct 25, 2014 5:38 pm by Edvard
Hi, The thing is that we are not able to access your website from our server and the reason most likely is that you are blocking us, since we are able to access your site from a different server from the same network. Let me know. Thanks!
Re: GTranslate Enterprise Error
Oct 29, 2014 6:16 pm by roland76
Hello, according my webhoster this IP was blocked because from this IP someone tried to go to the amin-area... The now have canceled the blocking and now it should work. But the translation module don't work. Greetings, Roland
Re: GTranslate Enterprise Error
Oct 30, 2014 10:09 pm by Yana
Dear Roland, You will see our IP address instead of the visitor's/bots IP because all the requests for the translated pages go through our server. I can see the same error. If you whitelisted our our IP address it should work properly. Can you check your website first request load time? It should be less than 5 sec.
Re: GTranslate Enterprise Error
Oct 31, 2014 3:47 am by roland76
Hello, according our hosting provider your IP should no reachable. The first request load time is less then 5 sec....
Re: GTranslate Enterprise Error
Nov 3, 2014 8:31 pm by Edvard
Hi Roland, I still can see that your server doesn't respond to our requests: wget -S --timeout=5 --2014-11-03 20:26:53-- Resolving ( Connecting to (||:80... failed: Operation timed out. Retrying. You need to talk about this with your hosting provider, if they are not able to solve it, you may use cloudflare, so we will grab your original content from cloudflare servers, or you may consider changing your hosting. I have also tried from a different server from the same network and different IP address and it worked, so I think that it is related to IP address only. Thanks!


Gtranslate MultisiteFeb 12, 2019 7:27 amReplies: 1Post by: infact_dat
Gtranslate: Error with numberFeb 20, 2019 1:20 amReplies: 1Post by: infact_dat
GTranslate 3.7.4, Joomla 3.9.3 - doGTranslate is not definedFeb 22, 2019 12:34 pmReplies: 1Post by: oase
Error message and URL problemsFeb 6, 2019 11:16 amReplies: 1Post by: Kidbooo
Add-on gtranslate no longer worksFeb 2, 2019 6:01 amReplies: 1Post by: DarylDixon

Try GTranslate with a free 15 day trial