GTranslate Flags Not Displaying Correctly

Popular automatic website translation tool

GTranslate Flags Not Displaying Correctly

Postby RTHamper » Thu Jul 20, 2017 7:47 am

I recently updated my Wordpress to version 4.8 and my php version to 7.0. I'm using the Weaver Xtreme Plus Theme. My website is http://www.theRthDimension.org" rel="nofollow" target="_blank.

I have "flags and dropdown" selected in Gtranslate's settings, but Gtranslate no longer displays the flags inline. If you look at the widget, it looks like the flags may be scrunched together on the left side of the widget, instead of the top like it used to be. Is there a fix for this?


Thanks,

--- Rich
RTHamper
 
Posts: 2
Joined: Thu Jul 20, 2017 7:43 am

Re: GTranslate Flags Not Displaying Correctly

Postby Edvard » Thu Jul 27, 2017 3:21 pm

Hi,

I do not see GTranslate on your website.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate Flags Not Displaying Correctly

Postby RTHamper » Wed Aug 02, 2017 11:44 pm

It's there. The Select Language drop down to the right of Welcome!
RTHamper
 
Posts: 2
Joined: Thu Jul 20, 2017 7:43 am

Re: GTranslate Flags Not Displaying Correctly

Postby Yana » Thu Aug 03, 2017 12:42 pm

Hi,
Please make sure that you installed the latest version of GTranslate plugin. Try to uninstall and install it again .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4318
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

2GLux