GTranslate PRO JOOMLA 1.5 not working

Popular automatic website translation tool

GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Sun Dec 12, 2010 10:12 am

Hi,

I just upgraded to the proversion and despite all steps being followed strictly:

- all below active at hosting:
PHP Version 5.2.12
ionCube Loader v3.3.7
Zlib
Curl
JSON
- files transferred straight using eXtplorer, CHMOD respected with cache folder at 777
- Operate with GTranslate Pro version active in module (ON)
- robots.txt setup too
- .htaccess lines added after RewriteEngine On
- sitemap in root folder
- tested with and without Joomla cache
- tested with and without SH404SEF
- tested with and without GTranslate independent cache

Absolutely No feature change from the Free version. No dynamic url created...

Thanks for your help.
FR
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby Edvard » Mon Dec 13, 2010 1:50 pm

You need to use Redirect translation method, to see the URL change. Please read the translation method option description.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Re: GTranslate PRO JOOMLA 1.5 not working

Postby Edvard » Mon Jan 24, 2011 3:39 pm

Hi,

Please use the forum, I have tons of unread emails after the New Year period.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Mon Jan 24, 2011 4:06 pm

Issue solved by Edvard.
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby Edvard » Mon Jan 24, 2011 10:21 pm

You think all this guys here with their questions are kidding? It works, if you cannot install it yourself I can do it myself if you provide FTP access info.

Or if you cannot do that, write what the problem is.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Tue Jan 25, 2011 5:07 am

I have no doubt that many websites can support this module, as a developer, I suppose you know that no website is like the next, especially with the numerous Joomla libraries conflicts.

I have already given you access to the whole website including files using eXtplorer, the last changes you did have left the live website with duplicate menus in 2 languages simultaneously, non working flags on some pages when they finally displayed. This last hours during which ended up in my client's fury. This is a corporate site, not a beginner's blog.
You do not give the ability to test the pro version prior to purchasing!

Again, and as requested "discretely" by email twice already (sorry to see that you are as busy as we all are in the web industry) please send a refund.
My client is not interested in the feature anymore with the trouble caused. I have already uninstalled it.

This is as polite as I can be despite the frustrating testing time.

Best regards and good luck...
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Fri Jan 28, 2011 3:14 pm

Hello edward

i also want the refund of my 5-site bulk order, since it is not working properly, every bug i fix, i have a new one and i am really bored with it, i have been writing you support requests via mail for weeks and no replies for the last 15 days. this is well enough for me, please inform me about the refund when you do it.

and if you will have a support, please note it, and give me another email of you, if you have dozens of unread, because the mails i sent were SUPPORT requests, i could fix some of the problems myself but the problems never finished, i do want a working extension, not a troublemaker to pull al my energy for a nonaccomplished project.
thank you.
[email protected]
 
Posts: 23
Joined: Fri Jan 28, 2011 4:31 am


Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Tue Feb 01, 2011 5:24 am

hi again,
unfortunately i never have received any support from you rather than "read the readme.txt" and i asked before buying to make it sure that i will have the results without problems, it's been like a month, that's way too long for waiting support for a script. i want a refund and i will not use the application. please make the refund. i am waiting...
[email protected]
 
Posts: 23
Joined: Fri Jan 28, 2011 4:31 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Tue Feb 01, 2011 5:38 am

Issue solved by Edvard.
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Sun Feb 06, 2011 7:19 am

Issue solved by Edvard.
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Sun Feb 06, 2011 4:40 pm

[email protected]
 
Posts: 3
Joined: Wed Dec 29, 2010 9:39 pm

Re: GTranslate PRO JOOMLA 1.5 not working

Postby Edvard » Tue Feb 08, 2011 12:57 am

Please PM me a temporary FTP access details, I'll install it for you.

Sorry there is no refund policy, if you want the things work faster you can give me access details and instead of trying it yourself you will get it installed by me really fast.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate PRO JOOMLA 1.5 not working

Postby [email protected] » Fri Feb 18, 2011 5:09 am

Issue solved by Edvard.
[email protected]
 
Posts: 38
Joined: Sun Dec 12, 2010 10:00 am

Re: GTranslate PRO JOOMLA 1.5 not working

Postby Edvard » Sat Feb 19, 2011 3:05 pm

I never got FTP access details from you to do something on your site, you can find all the emails between me and you below:

On Wed, Dec 15, 2010 at 5:19 AM, Fabien Raveton (1969idea) <[email protected]> wrote:
>
> I had to disactivate the module since it spoils the website look.
> Pls revert
> Regards,
> Fabien
>
> ________________________________
> From: Edvard Ananyan [mailto:[email protected]]
> Sent: 14 December 2010 19:18
> To: Fabien Raveton (1969idea)
> Subject: Re: GTranslate Pro
>
> I cannot see the CSS for the flag added. Can you give me joomla admin access and FTP access, so I can see what is going on?
>
> On Tue, Dec 14, 2010 at 3:16 PM, Fabien Raveton (1969idea) <[email protected]> wrote:
>>
>> I installed as a regular module the applied all pro version settings.
>>
>> Yes I have replaced.
>>
>> ________________________________
>> From: Edvard Ananyan [mailto:[email protected]]
>> Sent: 14 December 2010 19:14
>> To: Fabien Raveton (1969idea)
>> Subject: Re: GTranslate Pro
>>
>> You need to add notranslate class to facebook module.
>> How did you add the GTranslate module? I cannot see the CSS added for it.
>> Did you replace translate.php file I have sent?
>>
>> On Tue, Dec 14, 2010 at 3:08 PM, Fabien Raveton (1969idea) <[email protected]> wrote:
>>>
>>> Me neither now, all cache emptied again, social networking is crushed (Facebook on the right)
>>>
>>> ________________________________
>>> From: Edvard Ananyan [mailto:[email protected]]
>>> Sent: 14 December 2010 19:01
>>> To: Fabien Raveton (1969idea)
>>> Subject: Re: GTranslate Pro
>>>
>>> OK, I can see you are using art-menu from Artisteer. I'll send a special version for it.
>>> I cannot see the flags yet.
>>>
>>> On Tue, Dec 14, 2010 at 2:57 PM, Fabien Raveton (1969idea) <[email protected]> wrote:
>>>>
>>>> I let you see what this does... breaks everything (modules, menu)
>>>> http://www.hediard.com.sg/ja/UNIVERSE/f ... diard.html
>>>>
>>>>
>>>> ________________________________
>>>> From: Edvard Ananyan [mailto:[email protected]]
>>>> Sent: 14 December 2010 18:53
>>>> To: Fabien Raveton (1969idea)
>>>> Subject: Re: GTranslate Pro
>>>>
>>>> Did you read this gtranslate/gtranslate-pro-joomla-not-working-t51.html ?
>>>>
>>>> I said to change the translation method to Redirect. I can see from the picture you still have it On Fly.
>>>>
>>>> On Tue, Dec 14, 2010 at 2:49 PM, Fabien Raveton (1969idea) <[email protected]> wrote:
>>>>>
>>>>> Said to who? You have also exchanged with another guy...
>>>>>
>>>>>
>>>>>
>>>>> ________________________________
>>>>> From: Edvard Ananyan [mailto:[email protected]]
>>>>> Sent: 14 December 2010 18:36
>>>>> To: Fabien Raveton (1969idea)
>>>>> Subject: Re: GTranslate Pro
>>>>>
>>>>> Try to disable JCH_Optimize for a moment and after that the flags probably will appear. If that works remove JCH_Optimize cache.
>>>>> Also, you haven't done what I have said.
>>>>> Regards,
>>>>> Edvard
>>>>>
>>>>> On Tue, Dec 14, 2010 at 2:29 PM, Fabien Raveton (1969idea) <[email protected]> wrote:
>>>>>>
>>>>>> So I did what you suggested and did not work, will try again.
>>>>>> Check this url:
>>>>>> http://www.hediard.com.sg/NEWS/
>>>>>> The blank module is yours
>>>>>>
>>>>>> Here are the settings, cache emptied first:
>>>>>>
>>>>>> Fabien
>>>>>>
>>>>>> > -----Original Message-----
>>>>>> > From: Edvard Ananyan [mailto:[email protected]]
>>>>>> > Sent: 14 December 2010 17:56
>>>>>> > To: Fabien Raveton (1969idea)
>>>>>> > Subject: Re: GTranslate Pro
>>>>>> >
>>>>>> > Did you check the forum?
>>>>>> >
>>>>>> > On Tue, Dec 14, 2010 at 1:52 PM, Fabien Raveton (1969idea)
>>>>>> > <[email protected]> wrote:
>>>>>> > > Hi,
>>>>>> > >
>>>>>> > > I have posted a request on the forum and still no reply.
>>>>>> > Module does
>>>>>> > > not work at all...
>>>>>> > >
>>>>>> > > Thanks to revert asap.
>>>>>> > >
>>>>>> > > Regards,
>>>>>> > > Fabien
>>>>>> > >
>>>>>> > > ________________________________
>>>>>> > > From: Edvard Ananyan [mailto:[email protected]]
>>>>>> > > Sent: 11 December 2010 09:08
>>>>>> > > To: [email protected]; [email protected]
>>>>>> > > Subject: GTranslate Pro
>>>>>> > >
>>>>>> > > Fabien Raveton,
>>>>>> > >
>>>>>> > > Thank you for your purchase. I need the domain name and the main
>>>>>> > > language of your website to send GTranslate Pro.
>>>>>> > > It can take up to 24 hours after you provide the needed information.
>>>>>> > >
>>>>>> > > Regards,
>>>>>> > >
>>>>>> > > Edvard Ananyan
>>>>>> > > http://edo.webmaster.am
>>>>
>>>
>>
>
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux