GTranslate Pro not translating

Popular automatic website translation tool

GTranslate Pro not translating

Postby GalantnostS » Tue Apr 05, 2011 8:43 am

Hi,

Had the "302 moved" error a few days earlier. Followed your instructions, installed the latest update and configured accordingly. The 302 error is gone, but now there seems to be no translations happening on the pages, no matter which language pair I visit.

e.g. http://www.telnetnetworks.ca/ja/contact.html

Would appreciate your help on this!
GalantnostS
 
Posts: 6
Joined: Tue Apr 05, 2011 8:37 am

Re: GTranslate Pro not translating

Postby Edvard » Tue Apr 05, 2011 11:05 pm

Please create a blank debug.txt file and upload it into gtranslate folder and set permission of that file to 666.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate Pro not translating

Postby GalantnostS » Wed Apr 06, 2011 11:38 am

Done!
GalantnostS
 
Posts: 6
Joined: Tue Apr 05, 2011 8:37 am

Re: GTranslate Pro not translating

Postby Edvard » Wed Apr 06, 2011 2:10 pm

Hi,

Your server is not configured correctly, here is the cURL error code:

* About to connect() to www.googleapis.com port 443 (#0)
* Trying 72.14.213.95... * connected
* Connected to www.googleapis.com (72.14.213.95) port 443 (#0)
* error setting certificate verify locations:
CAfile: /etc/pki/tls/certs/ca-bundle.crt
CApath: none

Please contact your hosting provider with this error code and ask them to fix it for you.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate Pro not translating

Postby GalantnostS » Wed Apr 06, 2011 11:34 pm

Hi,

I have contacted the host, and they have updated the server settings - I then went on to test the site - click -Japanese - page 1 is working, page 2, working, page 3, partial translated, page 4 and switching to other languages - nothing else happens.

Is it because the site has already hit its daily translation limit? However, on the Google API console, the "used" percentage remains at 0...
GalantnostS
 
Posts: 6
Joined: Tue Apr 05, 2011 8:37 am

Re: GTranslate Pro not translating

Postby Edvard » Thu Apr 07, 2011 2:25 pm

Yes, most likely it is the limitation, you can check in the debug.txt if you have it enabled. Sometimes the usage is not being shown instantly in the console.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux