gtranslate pro, not work in my site

Popular automatic website translation tool

gtranslate pro, not work in my site

Postby emiceal » Sat Dec 10, 2011 2:50 am

Hello :

after having installed the pro version, and have followed the steps, of the files readme, and installation, but does not get it to work on my site http://www.ibizanautic.com

I tried including google api-key, and without it.

I use joomla 1.5
I have installed PHP5.2
and libraries CURL, JSON, IONCUBE
I have php.ini ,, in safe_mode Off

but I can not move

when I select any lang-flag of the set, the translate no work, and appears the error message

Cannot translate: ?

I think maybe is a configuration problem ??

someone can help me

Thanks
Emilio


attach a debug file

c.com port 80
* Trying 87.106.173.249... * connected
* Connected to http://www.ibizanautic.com (87.106.173.249) port 80
> GET / HTTP/1.1
User-Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2
Host: http://www.ibizanautic.com
Accept: */*
Cookie: com_booking_subject[6]=6; com_booking_subject[5]=5; com_booking_subject[8]=8; com_booking_subject[1]=1; com_booking_subject[2]=2; com_booking_subject[3]=3; com_booking_subject[7]=7; com_booking_subject[2]=2; com_booking_subject[4]=4; sourse_languages=; ee65ebe22c1d45f68ee17091ee29a6af=lohtg5477rbt645l4h03s0vb76; PHPSESSID=dovp2lf4rbh2hffhquq18erqi2; 66b3b4ef1a71e31e614a15bd36a83712=c67d15ce020648a4e69545765a810200; googtrans=/es/es; googtrans=/es/es; __utma=221843520.1342535540.1322222657.1323465525.1323469960.55; __utmb=221843520.8.9.1323470664000; __utmc=221843520; __utmz=221843520.1323328806.42.8.utmcsr=google|utmccn=(organic)|utmcmd=organic|utmctr=emi.......

< HTTP/1.1 200 OK
< Date: Fri, 09 Dec 2011 22:43:57 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Status: 200 OK
< Expires: Mon, 1 Jan 2001 00:00:00 GMT
< Last-Modified: Fri, 09 Dec 2011 22:43:57 GMT
< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
< Pragma: no-cache
< X-Powered-By: PleskLin
< MS-Author-Via: DAV
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
* Connection #0 to host http://www.ibizanautic.com left intact
* Closing connection #0
* About to connect() to translate.google.com port 80
* Trying 209.85.148.100... * connected
* Connected to translate.google.com (209.85.148.100) port 80
> GET /translate_a/t?client=a&text=%EF%BB%BF&tl=en&sl=es HTTP/1.1
User-Agent: Mozilla/5.0
Host: translate.google.com
Accept: */*

< HTTP/1.1 200 OK
< Date: Fri, 09 Dec 2011 22:43:57 GMT
< Expires: Fri, 09 Dec 2011 22:43:57 GMT
< Cache-Control: private, max-age=600
< Pragma: no-cache
< Content-Type: text/javascript; charset=UTF-8
< Content-Language: en
< Set-Cookie: PREF=ID=3646dbf5ee944835:TM=1323470637:LM=1323470637:S=-OiIYczJUdCBJqH3; expires=Sun, 08-Dec-2013 22:43:57 GMT; path=/; domain=.google.com
< Set-Cookie: NID=53=eaFVrpFfTAN1RhClpAVTU0WR6rz5lvwRmFDirtvmGRl0cyty5UDJOCHfwThb6E0ddtUdWk0vd1TU7kv_8F4FSo_qItZ5FVJqo3MAcy-Jz4fDDbL4h9NVW7Uboze6DNml; expires=Sat, 09-Jun-2012 22:43:57 GMT; path=/; domain=.google.com; HttpOnly
< P3P: CP="This is not a P3P policy! See http://www.google.com/support/accounts/ ... wer=151657 for more info."
< X-Content-Type-Options: nosniff
< Content-Disposition: attachment
< Server: HTTP server (unknown)
< X-XSS-Protection: 1; mode=block
< Transfer-Encoding: chunked
* Connection #0 to host translate.google.com left intact
* Closing connection #0
Request: client=a&text=%EF%BB%BF&tl=en&sl=es

Response: {"src":"es","server_time":2}
* About to connect() to license.gtranslate.net port 80
* Trying 141.101.126.190... * connected
* Connected to license.gtranslate.net (141.101.126.190) port 80
> POST / HTTP/1.1
Host: license.gtranslate.net
Accept: */*
Content-Length: 355
Expect: 100-continue
Content-Type: multipart/form-data; boundary=----------------------------e84c90b176b8

< HTTP/1.1 100 Continue
< HTTP/1.1 200 OK
< Server: cloudflare-nginx
< Date: Fri, 09 Dec 2011 22:43:57 GMT
< Content-Type: text/html
< Transfer-Encoding: chunked
< Connection: keep-alive
< X-Powered-By: PHP/5.2.17
< Set-Cookie: __cfduid=dcfd32c48dc45e9f6c4fbae8ebf76bc721323470637; expires=Mon, 23-Dec-2019 23:50:00 GMT; path=/; domain=.gtranslate.net
< Set-Cookie: __cfduid=dcfd32c48dc45e9f6c4fbae8ebf76bc721323470637; expires=Mon, 23-Dec-2019 23:50:00 GMT; path=/; domain=.license.gtranslate.net
* Connection #0 to host license.gtranslate.net left intact
* Closing connection #0
emiceal
 
Posts: 2
Joined: Sat Dec 10, 2011 2:03 am

Re: gtranslate pro, not work in my site

Postby emiceal » Sat Dec 10, 2011 3:04 pm

hello :

the problem maybe is this .

http://code.google.com/intl/es-ES/apis/ ... rview.html

Google only have this api in pay mode, no have any courtesy minimun of characters translated.

see the note :

Important: Google Translate API v2 is now available as a paid service only, and the number of requests your application can make per day is limited. As of December 1, 2011, Google Translate API v1 is no longer available; it was officially deprecated on May 26, 2011. These decisions were made due to the substantial economic burden caused by extensive abuse. For website translations, we encourage you to use the Google Website Translator gadget.

??

thanks
emiceal
 
Posts: 2
Joined: Sat Dec 10, 2011 2:03 am

Re: gtranslate pro, not work in my site

Postby Edvard » Tue Dec 13, 2011 1:16 am

Hi,

Not sure, but when I go to http://www.ibizanautic.com/en/ I can see everything is translated into English.

You don't need to purchase the API key to use it with GTranslate Pro. Pro version uses the Google Website Translator gadget API.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux