Gtranslate Pro not working properly

Popular automatic website translation tool

Gtranslate Pro not working properly

Postby eduardoarrospide » Fri Feb 27, 2015 10:35 pm

Hi, i'm having trouble with the translations when i activate the Pro version on my site... the free version works perfectly but the pro won't translate at all or it will be really really bad, translating only a few words if it does.
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Mon Mar 02, 2015 6:16 pm

Hi,
Can you please post your website address, so I can check and understand what the problem is?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Tue Mar 03, 2015 5:35 am

ok this is the website:
www.elcalafate.tur.ar
Thanks.
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Wed Mar 04, 2015 1:28 am

Hi,

Please enable gtranslate debug mode and check the debug.txt file
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Wed Mar 04, 2015 5:47 am

How do i do that?
Thank you.
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Wed Mar 04, 2015 12:03 pm

Hi,

If you are using gtranslate general version you will find it option in /gtranslate/config.php file .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Wed Mar 04, 2015 6:19 pm

Ok.... done.



* About to connect() to elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /index.php/2013-11-20-15-12-11/21-espanol/66-ubicacion HTTP/1.1
User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
Host: elcalafate.tur.ar
Accept: */*
Cookie:

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:17:35 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Cache-Control: no-cache
< Pragma: no-cache
< Set-Cookie: 32e0ea667969a20ffe684a71999a48e1=aiL5_Jm9jH7RMQNvZRUPU_1ggxYM32rga6D0MJ2ZyBhCcf6vBut6z95MmIfwZb8G; path=/; HttpOnly
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
<
* Connection #0 to host elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to www.googleapis.com port 443 (#0)
* Trying 2607:f8b0:400e:c04::5f...
* connected
* Connected to www.googleapis.com (2607:f8b0:400e:c04::5f) port 443 (#0)
* successfully set certificate verify locations:
* CAfile: /etc/pki/tls/certs/ca-bundle.crt
CApath: none
* SSL connection using RC4-SHA
* Server certificate:
* subject: C=US; ST=California; L=Mountain View; O=Google Inc; CN=*.googleapis.com
* start date: 2015-02-11 12:32:32 GMT
* expire date: 2015-05-12 00:00:00 GMT
* subjectAltName: www.googleapis.com matched
* issuer: C=US; O=Google Inc; CN=Google Internet Authority G2
* SSL certificate verify ok.
> POST /language/translate/v2 HTTP/1.1
Host: www.googleapis.com
Accept: */*
X-HTTP-Method-Override: GET
Content-Length: 227
Content-Type: application/x-www-form-urlencoded

* upload completely sent off: 227 out of 227 bytes
< HTTP/1.1 400 Bad Request
< Vary: X-Origin
< Content-Type: application/json; charset=UTF-8
< Date: Wed, 04 Mar 2015 14:17:38 GMT
< Expires: Wed, 04 Mar 2015 14:17:38 GMT
< Cache-Control: private, max-age=0
< X-Content-Type-Options: nosniff
< X-Frame-Options: SAMEORIGIN
< X-XSS-Protection: 1; mode=block
< Server: GSE
< Alternate-Protocol: 443:quic,p=0.08
< Accept-Ranges: none
< Vary: Origin,Accept-Encoding
< Transfer-Encoding: chunked
<
* Connection #0 to host www.googleapis.com left intact
* Closing connection #0
Request: key=AIzaSyDbl6UEuQznOATOZC6ZIQnoaj4aUzwLrE&q=El+Calafate%2C+se+ubica+en+los+50%C2%B0+20%C2%BA+grados%3B+latitud+sur+%28equivalente+a+la+ciudad+de+Londres%29%2C+en+el+hemisferio+norte.&userip=66.249.79.101&source=en&target=zh-CN

Response: {
"error": {
"errors": [
{
"domain": "usageLimits",
"reason": "keyInvalid",
"message": "Bad Request"
}
],
"code": 400,
"message": "Bad Request"
}
}

* About to connect() to www.elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to www.elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /index.php/ HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/600.5.6 (KHTML, like Gecko) Version/8.0.5 Safari/600.5.6
Host: www.elcalafate.tur.ar
Accept: */*
Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=es-ES;32e0ea667969a20ffe684a71999a48e1=285e02e3bfdbb4dfc98fafa21f83ea09;;;;;;;;

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:17:58 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Cache-Control: no-cache
< Pragma: no-cache
< Set-Cookie: 32e0ea667969a20ffe684a71999a48e1=6fiA_Likouodfw9tE83TJ79f_kjTr11A1x4lCDz6LQKThP5mnvyPZvioFOOdBIub; path=/; HttpOnly
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
<
* Connection #0 to host www.elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /index.php/es/servicios/alojamiento/hoteles HTTP/1.1
User-Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 6_0 like Mac OS X) AppleWebKit/536.26 (KHTML, like Gecko) Version/6.0 Mobile/10A5376e Safari/8536.25 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
Host: elcalafate.tur.ar
Accept: */*
Cookie:

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:17:57 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Cache-Control: no-cache
< Pragma: no-cache
< Set-Cookie: 32e0ea667969a20ffe684a71999a48e1=myko6HRgl7kET-0tbbkU08DwzMaKgKlGy9rAo1mdmsDLd7z-Btru4ncAl2Vs4HgK; path=/; HttpOnly
< Set-Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=CAVRUbKzxuYLbsDvAm1UqbB9WB5tT74L52oR2wuoFbM.; expires=Thu, 03-Mar-2016 14:17:57 GMT; path=/
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
<
* Connection #0 to host elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /index.php/es/acerca-de-el-calafate/ubicacion HTTP/1.1
User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
Host: elcalafate.tur.ar
Accept: */*
Cookie:

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:18:06 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Cache-Control: no-cache
< Pragma: no-cache
< Set-Cookie: 32e0ea667969a20ffe684a71999a48e1=5v3vRgwA0BC1723_FLKzVbDcklvcYU-HAQrfcFmuoL_BmGUyp6hKQfT5rqI6hfkZ; path=/; HttpOnly
< Set-Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=q761y8OayP4dpEuh3VPTK48YcqiK84Q6xfnxGEzTHq8.; expires=Thu, 03-Mar-2016 14:18:06 GMT; path=/
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
<
* Connection #0 to host elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to www.elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to www.elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /index.php/ HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/600.5.6 (KHTML, like Gecko) Version/8.0.5 Safari/600.5.6
Host: www.elcalafate.tur.ar
Accept: */*
Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=es-ES;32e0ea667969a20ffe684a71999a48e1=285e02e3bfdbb4dfc98fafa21f83ea09;;;;;;;;

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:18:11 GMT
< Server: Apache
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Cache-Control: no-cache
< Pragma: no-cache
< Set-Cookie: 32e0ea667969a20ffe684a71999a48e1=p-poj29-f4mugmxQ6JqHKqpJuuD6SwaIDWbV4bnOeg8XanYK0klV4FX7gFLSMyqg; path=/; HttpOnly
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
<
* Connection #0 to host www.elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to www.elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to www.elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /images/fotos_slide/1.JPG HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/600.5.6 (KHTML, like Gecko) Version/8.0.5 Safari/600.5.6
Host: www.elcalafate.tur.ar
Accept: */*
Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=es-ES;32e0ea667969a20ffe684a71999a48e1=285e02e3bfdbb4dfc98fafa21f83ea09;;;;;;;;

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:18:20 GMT
< Server: Apache
< Last-Modified: Thu, 18 Dec 2014 13:46:47 GMT
< Accept-Ranges: bytes
< Content-Length: 302790
< Content-Type: image/jpeg
<
* Connection #0 to host www.elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to www.elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to www.elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /images/fotos_slide/4.jpg HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/600.5.6 (KHTML, like Gecko) Version/8.0.5 Safari/600.5.6
Host: www.elcalafate.tur.ar
Accept: */*
Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=es-ES;32e0ea667969a20ffe684a71999a48e1=285e02e3bfdbb4dfc98fafa21f83ea09;;;;;;;;

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:18:21 GMT
< Server: Apache
< Last-Modified: Tue, 12 Aug 2014 16:59:46 GMT
< Accept-Ranges: bytes
< Content-Length: 371169
< Content-Type: image/jpeg
<
* Connection #0 to host www.elcalafate.tur.ar left intact
* Closing connection #0
* About to connect() to www.elcalafate.tur.ar port 80 (#0)
* Trying 50.63.172.41...
* connected
* Connected to www.elcalafate.tur.ar (50.63.172.41) port 80 (#0)
> GET /images/fotos_slide/3.jpg HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/600.5.6 (KHTML, like Gecko) Version/8.0.5 Safari/600.5.6
Host: www.elcalafate.tur.ar
Accept: */*
Cookie: 2868f2efed4a1ef7be9cce82f0dd9bde=es-ES;32e0ea667969a20ffe684a71999a48e1=285e02e3bfdbb4dfc98fafa21f83ea09;;;;;;;;

< HTTP/1.1 200 OK
< Date: Wed, 04 Mar 2015 14:18:21 GMT
< Server: Apache
< Last-Modified: Tue, 12 Aug 2014 16:17:35 GMT
< Accept-Ranges: bytes
< Content-Length: 143933
< Content-Type: image/jpeg
<
* Connection #0 to host www.elcalafate.tur.ar left intact
* Closing connection #0
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Thu Mar 05, 2015 4:44 pm

Hi,

If you are using API key please remove it.

Response: {
"error": {
"errors": [
{
"domain": "usageLimits",
"reason": "keyInvalid",
"message": "Bad Request"
}
],
"code": 400,
"message": "Bad Request"
}
}
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Thu Mar 05, 2015 4:50 pm

I just did, still the same.
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Fri Mar 06, 2015 4:37 am

so.. can you help me somehow? i'm starting to think that i was better with the free edition.
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Sun Mar 08, 2015 12:01 am

Hi,
Sometimes it may stop translating to not exceed the limits set by Google. The limit.txt is intended for saving the translation traffic. It has a time stamp in it and it expires. If you wait, it will expire and the translation process will continue. If you want you can delete the limit.txt file or add ?force_translation=1 to the end of the URL and it will ignore limit.txt.
You can disable the gtranslate debug mode and delete the debug.txt file.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Gtranslate Pro not working properly

Postby eduardoarrospide » Sun Mar 08, 2015 1:38 am

Hi, thank you. I did that but it's still doing the same thing. Do you want to check something on the website? Thank you!
eduardoarrospide
 
Posts: 7
Joined: Fri Feb 27, 2015 10:29 pm

Re: Gtranslate Pro not working properly

Postby Yana » Mon Mar 09, 2015 6:05 pm

Please send me FTP access info and backend admin username/password and I'll check the settings.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron