help with gtranslate

Popular automatic website translation tool

help with gtranslate

Postby gtranslateuser » Sat Dec 31, 2011 3:20 am

When i make the translation, everything works right, except that this error message appears on top of the page:

fish! config error: Default language is inactive!

Please check configuration, try to use first active language

If somebody can help me get rid of this message!
Posts: 1
Joined: Sat Dec 31, 2011 3:06 am

Re: help with gtranslate

Postby Edvard » Tue Jan 03, 2012 6:03 pm


If you have joomfish or any other extension installed, please disable them.

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Site Admin
Posts: 4150
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

  • Related Topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests