incompatible with php5.3+

Popular automatic website translation tool

incompatible with php5.3+

Postby sebbu » Fri Mar 01, 2013 12:57 pm

I use php 5.4.12 on my local server for tests, and i get fatal errors on the plugin, all concerning the same issue (call-time pass by reference), documented in the 6th point in http://fr.php.net/manual/en/migration53.incompatible.php and 4th point in http://fr.php.net/manual/en/migration54.incompatible.php.
Manually removing them fixes the problem.

PS : I use the free version of the wordpress plugin.
sebbu
 
Posts: 1
Joined: Fri Mar 01, 2013 12:50 pm

Re: incompatible with php5.3+

Postby Yana » Sat Mar 02, 2013 2:12 am

Hi,
Please try to uninstall and install the plugin again or you can use free HTML code instead of the plugin.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux