IonCube error

Popular automatic website translation tool

IonCube error

Postby kaliya » Thu Sep 06, 2012 1:29 am

Hi,

I just installed pro version and got this error on all pages after enabling the plugin:

Site error: the file /sitepath/plugins/system/gtranslate/gtranslate.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

My host servage.net has IonCube installed can you help. If needed I can send my FTP details.

Best,
Sara :)

http://www.guldkursen.dk
kaliya
 
Posts: 4
Joined: Thu Sep 06, 2012 1:26 am

Re: IonCube error

Postby kaliya » Thu Sep 06, 2012 1:39 am

Hi,

just learned that my host is only running IonCUBE 5.2 - does that make it impossible to run gTranslate Pro?

Kindly,
Sara
kaliya
 
Posts: 4
Joined: Thu Sep 06, 2012 1:26 am

Re: IonCube error

Postby kaliya » Thu Sep 06, 2012 2:00 am

My host replied:

I suggest you to use PHP 5.2 as ioncube loader is not universally supported in PHP 5.3.

Kind Regards
Martin, Support
Servage Hosting


What to do?

kindly,
Sara
kaliya
 
Posts: 4
Joined: Thu Sep 06, 2012 1:26 am

Re: IonCube error

Postby kaliya » Thu Sep 06, 2012 2:54 am

Hi,

Seems like it's not going to work for me - have sent yu request for a refund - may return when I change host one day :)

Kindly,
Sara
kaliya
 
Posts: 4
Joined: Thu Sep 06, 2012 1:26 am

Re: IonCube error

Postby Yana » Fri Sep 07, 2012 1:08 am

HI,
You can ask your hosting provider to install it for you. If it is not possible you can use GTranslate Enterprise service.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron