joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Popular automatic website translation tool

joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby thewebnsoft » Thu Apr 19, 2012 4:54 pm

As soon as I enable the system plugin whole joomla site including Admin area starts giving 500 error.
thewebnsoft
 
Posts: 5
Joined: Thu Apr 19, 2012 4:49 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby Yana » Thu Apr 19, 2012 6:26 pm

Hi,
Please connect to your server by FTP and remove /plugins/system/gtranslate folder . Please check the system requirements. To see the PHP information log in to the Joomla Administrator panel, click Help > System Info > PHP Information

Server requirements are:
PHP ionCube Loader
PHP Curl library
PHP JSON library
PHP SOAP client if you are going to use Bing Translator
Apache mod_rewrite or equivalent (IIRF or ISAPI_rewrite for IIS servers)

Please make sure that you don't have both the GTranslate Pro Joomla plugin version and the General version installed on your server.
You can find the documentation here: https://gtranslate.io/docs/57-gtranslat ... umentation
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby thewebnsoft » Thu Apr 19, 2012 6:32 pm

I think you mean plugins/system/gtranslate/gtranslate folder..? because the path you told will delete whole plugin.

We are not using bing (so if we dont have SOAP extension in php it will not break anything right.?), but do we need to enter google API key in plugin configuration..?
thewebnsoft
 
Posts: 5
Joined: Thu Apr 19, 2012 4:49 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby Yana » Thu Apr 19, 2012 6:39 pm

Hi,
If you can't access to Joomla administration panel, you should delete plugins/system/gtranslate folder.
For Joomla 1.5.x you should delete plugins/system/gtranslate.php file also.
API key is an optional feature and GTranslate Pro works without API key.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby thewebnsoft » Thu Apr 19, 2012 7:32 pm

i have got admin access by disabling plugin from database..
but now what i want to know is how to get it working without any error ?
thewebnsoft
 
Posts: 5
Joined: Thu Apr 19, 2012 4:49 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby Yana » Thu Apr 19, 2012 7:35 pm

If you want I can install it for you.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby thewebnsoft » Fri Apr 20, 2012 6:39 pm

have PMed you the details you may require to install and check from your end.
thewebnsoft
 
Posts: 5
Joined: Thu Apr 19, 2012 4:49 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby Yana » Sat Apr 21, 2012 1:57 am

Hi,
I've tried to install the general version but it doesn't work . There's something wrong with your server. I'm getting an error :
C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP5\php-cgi.exe - The FastCGI process exceeded configured request timeout
I would recommend upgrading to the GTranslate Enterprise version.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby thewebnsoft » Sat Apr 21, 2012 7:05 am

Whole Joomla 2.5 & so many other extensions are running very fine even with SEF urls, so if something was wrong with server how they can be..? this error comes only when I enable Gtranslate's system plugin so there is something in your plugin which makes it non compatible. isn't it..?
thewebnsoft
 
Posts: 5
Joined: Thu Apr 19, 2012 4:49 pm

Re: joomla 2.5 + IIS7.5 + Gtranslate Pro 500 Error

Postby Yana » Mon Apr 23, 2012 8:44 pm

Hi,
If your server meets all the system requirements, GTranslate Pro will work properly.
For the Enterprise version there are no server requirements. Your site can be hosted on any webserver and written on any programming language.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux