JQuery (On Fly) makes error to one of my widgets

Popular automatic website translation tool

JQuery (On Fly) makes error to one of my widgets

Postby [email protected] » Mon Mar 14, 2011 4:21 am

Hi. I've successfully installed free plugin to my wordpress site www.antikviteti-sakac.com
But if I activate JQuery option (On Fly) then only the first page shows error and my slider (widget on the first page) do not work any more properly. Do you know where could be the error ?

If I use other options (redirect or google default) then it's OK.

On other pages it's working correctly so I am stuck with this problem.
Please help.

Regards and my thanks in advance.
[email protected]
Posts: 1
Joined: Mon Mar 14, 2011 4:15 am

Re: JQuery (On Fly) makes error to one of my widgets

Postby Edvard » Wed Mar 16, 2011 3:04 pm


It is a jQuery issue. Try to unload jQuery library from GTranslate. If it doesn't help, try to unload it from the other extension which uses it. You need to have no more than jQuery library on your site.

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Site Admin
Posts: 4157
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

  • Related Topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests