?language_edit=1 gives 404

Popular automatic website translation tool

?language_edit=1 gives 404

Postby morgan@bloom.se » Tue Apr 02, 2013 12:07 pm

Hi,

When I test to append ?language_edit=1 to a url I only get a 404. Any idea what I can try to fix this issue.

I've tested to disable url rewriting and appending it to the joomal defult url and then I dont get a 404 but I dont get any translation icon either.
morgan@bloom.se
 
Posts: 8
Joined: Wed Mar 20, 2013 11:15 pm

Re: ?language_edit=1 gives 404

Postby Yana » Tue Apr 02, 2013 3:17 pm

Hi,
Please login to the frontend using your joomla admin username/password before adding ?language_edit=1
the login link should be
yourdomain.com/index.php?option=com_users&view=login
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4350
Joined: Thu Jan 12, 2012 6:21 pm

Re: ?language_edit=1 gives 404

Postby morgan@bloom.se » Tue Apr 02, 2013 3:28 pm

Ahh, stupid me! Thanks alot!
morgan@bloom.se
 
Posts: 8
Joined: Wed Mar 20, 2013 11:15 pm

Re: ?language_edit=1 gives 404

Postby Yana » Tue Apr 02, 2013 5:22 pm

You're welcome! I'm glad I could help.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4350
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron