Problems with Gtranslate and Joomla 3

Popular automatic website translation tool

Problems with Gtranslate and Joomla 3

Postby Axel » Tue Nov 04, 2014 12:27 pm

Hi I used your module a lot of times but now i have a problem with it and joomla 3.

In a joomla 3 site, look at this:

http://www.sergiogreco.it/aranciarossa/

you can see the flags at the top of the page but the translation doesn't work

in another:

http://www.visitbasilicata.net/benny/

you can't see the flag (they're near the login icon on the top left) because the addstyledeclaration doesn't work and the CSS class are not created...so how can i solve these 2 problems?
Axel
 
Posts: 3
Joined: Tue Nov 04, 2014 12:22 pm

Re: Problems with Gtranslate and Joomla 3

Postby Yana » Tue Nov 04, 2014 2:05 pm

Hi,
I have just checked your website http://www.sergiogreco.it/aranciarossa/ and was able to see the translation with 3 different browsers.

As to the http://www.visitbasilicata.net/benny/ please check it. I'm getting an error :
Forbidden
You don't have permission to access /benny/ on this server.

Thanks!
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: Problems with Gtranslate and Joomla 3

Postby Axel » Tue Nov 04, 2014 2:15 pm

Sorry, for the first site i have solved


for the second one check

www.visitbasilicata.net without /benny let me know thanks
Axel
 
Posts: 3
Joined: Tue Nov 04, 2014 12:22 pm

Re: Problems with Gtranslate and Joomla 3

Postby Edvard » Tue Nov 04, 2014 10:09 pm

The a.flag background-image CSS for some reason is not being applied to <a> flag link. May be you have some issues in your CSS.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Problems with Gtranslate and Joomla 3

Postby Axel » Wed Nov 05, 2014 3:25 pm

It's like the addstyle declaration doesn't work, how could it be? can you help me?
Axel
 
Posts: 3
Joined: Tue Nov 04, 2014 12:22 pm



  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron