Forum Archive - Spanish and IE error

Spanish and IE error
Feb 7, 2017 2:22 am by barbaramarsillac
Hello everyone, I'm having 3 problems with Gtranslate... 1. My site is in portuguese, but when I select "Spanish", the "english" button in the plugin changes to "espaƱol". 2. When is in spanish, the plugin translates "Smart Grid" as "Red Inteligente" in the menu, and as this is a platform's name, it's not supposed to be translated. I was able to correct this in the text, but I don't know how it's done with the text in the menu. 3. Some texts (the last 3 sections) are not translated in any version of IE Hope someone can help me. Thank you very much!
Re: Spanish and IE error
Feb 7, 2017 2:07 pm by Yana
Hi, Please post your website address and we will investigate the issue. You can use class="notranslate" for the part of the text which you do not want to translate.
Re: Spanish and IE error
Feb 7, 2017 2:23 pm by barbaramarsillac
Hi Yana, thank you for your reply. My website address is I used the notranslate in the text, but I don't know how to use in the menu button :/
Re: Spanish and IE error
Feb 7, 2017 2:28 pm by Yana
Hi, You should be able to add class to menu item . Go to Screen Options tab and check CSS Classes . Add notranslate in CSS Classes (optional) field . Please check the following page for screenshots ... -menu-item
Re: Spanish and IE error
Feb 8, 2017 10:47 pm by barbaramarsillac
It worked! Thank you so much!! :D Now my biggest problem is that some parts of the text are not being translated in IE. From "Faet Smart Grid - The Platform" to "Contact Us" is not working. Can someone help me please? :(
Re: Spanish and IE error
Feb 10, 2017 3:41 pm by Yana
Hi, I have just checked and was able to see the translation in IE. Please let me know which version of IE you are using.
Re: Spanish and IE error
Feb 10, 2017 4:48 pm by barbaramarsillac
The version is: 11.0.9600.18538 If I select English (or spanish), it translates until "Faet Smart Grid - A Plataforma". From there to "Contact us" it doesn't translates. And if I select other language after that, it changes to portuguese and doesn't translates again. Only if I refresh the page.


Gtranslate: Error with numberFeb 20, 2019 1:20 amReplies: 1Post by: infact_dat
Error message and URL problemsFeb 6, 2019 11:16 amReplies: 1Post by: Kidbooo
GT doesn't work...error 404 pageJan 28, 2019 5:36 pmReplies: 1Post by: vincenzodinuzzo
Nginx 502 ErrorJan 11, 2019 2:15 pmReplies: 1Post by: mightyfineprint
Error message on click on the widgetJan 6, 2019 9:52 pmReplies: 1Post by: jmric68

Try GTranslate with a free 15 day trial