WPForms submissions not working with Gtranslate

Popular automatic website translation tool

WPForms submissions not working with Gtranslate

Postby passporteng » Sun Sep 10, 2017 2:44 am

I've translated my site into several languages using GTranslate. My site has several forms where visitors can enter their name, email, etc and submit to me via WPForms. When using the translated version of my site, there is an error screen or blank screen that appears when I submit the form and I do not receive the visitors info. Why don't WPForms work with my translated versions?
passporteng
 
Posts: 3
Joined: Sun Sep 10, 2017 2:19 am

Re: WPForms submissions not working with Gtranslate

Postby Yana » Mon Sep 11, 2017 10:11 am

Hi,
What is your website address? Is it GTranslate paid version? Please contact via GTranslate live chat .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4353
Joined: Thu Jan 12, 2012 6:21 pm

Re: WPForms submissions not working with Gtranslate

Postby passporteng » Wed Sep 13, 2017 8:27 am

Its http://www.passporteng.com" rel="nofollow" target="_blank and yes, I have the paid service with you. I'm usually at work during your live chat hours. Thanks.
passporteng
 
Posts: 3
Joined: Sun Sep 10, 2017 2:19 am

Re: WPForms submissions not working with Gtranslate

Postby Yana » Wed Sep 13, 2017 11:09 am

Hi,

I tried the form which is on the bootom of homepage and was able to submit .
Here is the screenshot. Please send me the link of the form which is not wotking.
Thanks!
Image
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4353
Joined: Thu Jan 12, 2012 6:21 pm

Re: WPForms submissions not working with Gtranslate

Postby passporteng » Thu Sep 14, 2017 7:06 am

I don't know how or why but the error has been cleared. I have a second issue but I will start I new topic as it is unrelated. Thanks!
passporteng
 
Posts: 3
Joined: Sun Sep 10, 2017 2:19 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

2GLux
cron