You don't have appropriate license for your www.monsite.c

Popular automatic website translation tool

You don't have appropriate license for your www.monsite.c

Postby webi549 » Thu Aug 21, 2014 6:13 pm

personne pour répondre pour un problème aussi grave ?????

Nobody to answer to a problem so important ?





I can go on my website with my proversion.

There is :
You don't have appropriate license for your http://www.monsite.com. Please purchase GTranslate Pro license or go back.


My users are reading this message : great !!!!!
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Edvard » Thu Aug 21, 2014 8:39 pm

Hi,

Please go to http://domain.com/ru/?verify_license=1 so it will regenerate your license. It may happen if you have deleted your license file or made a transfer from another domain or your server is not able to connect to our server.

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Thu Aug 21, 2014 8:45 pm

Hi,

And if we put 0 we delete licence ?

Regards
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Edvard » Thu Aug 21, 2014 8:49 pm

No.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Thu Aug 21, 2014 8:54 pm

Why "ru" ????

Now, when I open my website it is in french (ok it is what I need) but links are all for russian. :cry:

In fact, if someone want to brock a website which use Gtranslate, we have only to do that to modify his website ? We can enable or disable a licence only with a link ? :shock:
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Edvard » Thu Aug 21, 2014 9:04 pm

You may choose any language different from your original one, ru is just an example.

No, you cannot enable or disable a license with that link. If you open that link it will re-verify your license one more time and nothing bad will happen.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Thu Aug 21, 2014 9:17 pm

So, in fact, link must be : http://domain.com/?verify_license=1 s

?

without a language selected ?
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Edvard » Thu Aug 21, 2014 9:18 pm

No. The link must be http://domain.com/ru/?verify_license=1 or any other language code different from your original language for example http://domain.com/it/?verify_license=1

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 12:37 am

Wonderfull !!!

Now I have only a blank page !!!

No website !!!!
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 12:43 am

What is the problem with your module ?

Why is there anytime a new problem ?

I have NOTHING ! Only a blank page !
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 9:38 am

I have a blank page only since yesterday !!!!!

Why nobody help us ?
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 9:41 am

When I disable module GTranslate, my website works.

The problem is really GTranslate. Is there something wich can help me here ?
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 9:48 am

When I do that :

http://mywebiste/?verify_license=1

or


http://mywebiste/fr/?verify_license=1


my website is in french, but all links are mywebsite/en/.....

So if I click, all my pages are in english.

I refesh, and now i stay in french but links are in russian !!!!!
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 10:51 am

Please, can you read my 6 messages before ?

And now, I have AGAIN a blank page ! I have disable GTranslate and I have my website.

But did I pay a pro version to disable it and don't use it ?

Can you, please, now, fix my problemS ,

Regards
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 1:13 pm

Hi, nobody ? My MP stay without answer... my ask with forum stay without answer...

I am so desapointed to have buy a pro version. I believed it work well, and I believed we will have a good support, and a personnal support.... :-(
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Yana » Fri Aug 22, 2014 8:22 pm

Hi,
Please try to disable th cache pugin . Alsso if you have 3-rd party language extensions, please disable them. You can try to install gtranslate pro general version instead of the joomla plugin version.
If you can send FTP access I can install it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4134
Joined: Thu Jan 12, 2012 6:21 pm

Re: You don't have appropriate license for your www.monsite.

Postby webi549 » Fri Aug 22, 2014 8:25 pm

Yana,

I haven't a 3-rd pary language extensions.
I have send you all my code (ftp - admin) in mp since some days and you didn't open my mp.
webi549
 
Posts: 76
Joined: Sat Aug 16, 2014 3:06 pm

Re: You don't have appropriate license for your www.monsite.

Postby Yana » Sat Aug 23, 2014 12:39 am

Hi,

I moved the redirection rules and put it after RewriteEngine On. It seems Gtranslate is working properly. I have tried to navigate and was able to see translated pages. Please check it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4134
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron