Declaration of GTranslate::widget()

Popular automatic website translation tool

Declaration of GTranslate::widget()

Postby posword » Fri May 29, 2015 6:42 am

I've had our site transferred to a new hosting company, and while the plugin worked on the old site, the new is giving the error message:

"Strict Standards: Declaration of GTranslate::widget() should be compatible with WP_Widget::widget($args, $instance) in /home/peterwad/public_html/assets/wp-content/plugins/gtranslate/gtranslate.php on line 645".

I'm using version 1.0.38 and there is no line 645 in my gtranslate.php.

Can anyone advise, please?

Peter
posword
 
Posts: 1
Joined: Fri May 29, 2015 6:36 am

Re: Declaration of GTranslate::widget()

Postby Yana » Fri May 29, 2015 12:31 pm

Hi,
Please check the following post .
post16792.html?hilit=WP_Widget::widget#p16792
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4134
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron