Default language not showing up?

Popular automatic website translation tool

Default language not showing up?

Postby Melodyw » Tue Nov 15, 2016 9:41 pm

Hi!

We are using the free version to try out the plugin, and need the site default language set to Thai, with english as the user option. I am using WP 4.6.1, with Elegant themes Divi. The widget shows up, the flags are there, but the site language is in English, not Thai, even though the the default has been specified to be Thai.

Hope you can help as we would like to bump up to the premium version to add multiple languages but we need to be able to set the default to other languages.

Thank you,

Melody
Melodyw
 
Posts: 1
Joined: Tue Nov 15, 2016 9:37 pm

Re: Default language not showing up?

Postby Yana » Wed Nov 16, 2016 10:56 am

Hi,

The default language is the original language of your website. If it is in English you should set English as default language and Thai as an optional. It is not possible to set Thai as default language with free version.

The language hosting option is available with Enterprise version. In this case you can host your original English language for example on en.domain.com and you will be able to see Thai language as default.

I
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron