[Solved]Edit manual translation can't save

Popular automatic website translation tool

[Solved]Edit manual translation can't save

Postby Nikolas » Fri Sep 21, 2012 11:51 pm

Hi

I wonder why Im getting this error. I followed the description of how to manually edit the web text.
I logged in into my site and used this ?language_edit=1.
The edit take place and the text is changing according to my orders. The problem occurs when I log out from the site. All changes I made dissapear at once.
When I log in I can see the changes but not otherwise. Any info how to make it to work ?

Thank you
Last edited by Nikolas on Mon Sep 24, 2012 12:39 pm, edited 1 time in total.
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: Edit manual translation can't save

Postby Yana » Sun Sep 23, 2012 2:46 am

Hi,
Could you please send me an example?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: Edit manual translation can't save

Postby Nikolas » Sun Sep 23, 2012 7:29 pm

Hi

Please try and log in with info I send you earlier through front-end. Log in as superadministrator and make the manual editing. Everything is cool and works but only for the users that are registered and loged in. If you are a guest and not logged in , you cant see the manual(human) made changes.

Regards

Nikolas
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: Edit manual translation can't save

Postby Nikolas » Mon Sep 24, 2012 12:02 pm

OMG this is the solution Luibokoretti01 !!!!

It works now :)
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: [Solved]Edit manual translation can't save

Postby corneprinsloo » Wed Sep 26, 2012 11:08 pm

how did you get it to work?!? can't see the solution thread.
corneprinsloo
 
Posts: 7
Joined: Wed Sep 26, 2012 8:46 pm

Re: [Solved]Edit manual translation can't save

Postby Nikolas » Wed Sep 26, 2012 11:35 pm

Hi

I made the changes , saved and then clicked on the language flag that I wanted to translate to.
I emptied the site cache and refreshed and voila!!!
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: [Solved]Edit manual translation can't save

Postby corneprinsloo » Wed Sep 26, 2012 11:38 pm

and what about the username and password that the site keeps asking for?
corneprinsloo
 
Posts: 7
Joined: Wed Sep 26, 2012 8:46 pm

Re: [Solved]Edit manual translation can't save

Postby Nikolas » Thu Sep 27, 2012 12:03 am

Well in my site I can log in as a user . You dont have to type any password when you save your editing.
Just log in front end in your site like a SuperUser or Administrator and just (edit?language_edit=1) the text. They system didnt ask for any password or username after saving the changes.
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron