Edit mode problem

Popular automatic website translation tool

Edit mode problem

Postby kmocabee » Wed Jun 04, 2014 11:43 pm

We have latest version of GTranslate Pro with Joomla 3.2.3

We are having trouble getting into edit mode consistently. Often we add the ?langauge_edit=1 to the URL and nothing happens at all. We see the translations just fine, but we don't get into edit mode. We are logging into the front end through accounts we created in Joomla and that seems to be fine.

If I restart my browser, clear cookies, etc. I can get it to work in Chrome and Firefox now, but IE 11 doesn't work at all no matter what I do.

However, I'm trying to push this to translators in our organization who are not technical and if they struggle with this we'll have problems. Any ideas on what we can do to make this reliable for our editors?

(Post edit) I was just in the edit mode, then it just dropped out of edit mode and I couldn't recover it. This was in Chrome.

Thanks
kmocabee
 
Posts: 5
Joined: Wed Jun 04, 2014 11:30 pm

Re: Edit mode problem

Postby Edvard » Thu Jun 05, 2014 3:03 pm

Hi,

What is your website address? You need to be logged in to use the edit functionality.

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Edit mode problem

Postby kmocabee » Thu Jun 05, 2014 5:16 pm

Edvard, we are indeed logging in on the front end. I can get the edit mode to come on sometimes, but then it quits when I go to another page. I am putting in the code ?language_edit=1 appended to the URL correctly, because it works sometimes. But in IE it never works.

My main concern is that my translators won't be able to do all of this reliably. If I'm having trouble, I know they will.

For the future it would be great to have a plugin for Chrome or Firefox that would place a button on the page that if I'm logged in I could turn on edit mode on any page of the site. Just a suggestion.

I could send you the link and a test login by PM if you want to take a look at it.

thanks
kmocabee
 
Posts: 5
Joined: Wed Jun 04, 2014 11:30 pm


Re: Edit mode problem

Postby kmocabee » Wed Jun 11, 2014 4:58 pm

Edvard, I sent you an email a week ago per your instructions, but I haven't heard back. I don't know if you are not getting them, or if you just haven't had a chance to review our problem, but we are kind of stuck. Please let me know if you can help me. Thanks
kmocabee
 
Posts: 5
Joined: Wed Jun 04, 2014 11:30 pm

Re: Edit mode problem

Postby Edvard » Wed Jun 11, 2014 5:44 pm

Hi,

I have not noticed any emails from you.

Please send again, you may also use our contact us form on our home page.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Edit mode problem

Postby kmocabee » Wed Jun 11, 2014 6:50 pm

I figured you weren't getting them. You guys are actually really responsive.

Just resent it. I'll send from two accounts. Hopefully you will get one of them. I'll also send through the form.

You might search your spam too.

Thanks
kmocabee
 
Posts: 5
Joined: Wed Jun 04, 2014 11:30 pm

Re: Edit mode problem

Postby Edvard » Wed Jun 11, 2014 10:37 pm

Thanks, we will get back to you soon.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron