Enterprise Version: Text offen not translatet on first time

Popular automatic website translation tool

Enterprise Version: Text offen not translatet on first time

Postby roland76 » Tue Apr 24, 2012 10:25 pm

Hello,

if I watch a site in an other language the text are often not translate. It shows the standart-language with a beginning "%". If I reload the page more text are translated. After more reloads the complete site are translatet.

Is that normal? Because other user don't know that they have to reload every page a view times...
roland76
 
Posts: 15
Joined: Sun Apr 01, 2012 2:23 pm

Re: Enterprise Version: Text offen not translatet on first t

Postby Yana » Tue Apr 24, 2012 11:10 pm

Hi,
When you see % before a sentence in Enterprise it means that the text is queued for a translation, usually it takes less than a minute and %-s will be gone.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise Version: Text offen not translatet on first t

Postby roland76 » Wed Apr 25, 2012 9:00 am

OK, thanks for that information.

One more issue: From some language I can't switch to other anymore. If i switch to Chinese for example, I can't choose an other language anymore.

By English or Spain are no problems... My site: http:\\simple-quality.de

Greetings, Roland
roland76
 
Posts: 15
Joined: Sun Apr 01, 2012 2:23 pm

Re: Enterprise Version: Text offen not translatet on first t

Postby Yana » Wed Apr 25, 2012 12:33 pm

Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise Version: Text offen not translatet on first t

Postby roland76 » Wed Apr 25, 2012 7:30 pm

Hello,

thanks for your help.

Now it works fine!

Greetings from sunny Bavaria
roland76
 
Posts: 15
Joined: Sun Apr 01, 2012 2:23 pm

Re: Enterprise Version: Text offen not translatet on first t

Postby Yana » Wed Apr 25, 2012 8:37 pm

Hi,
Good to hear that!
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

2GLux