Googlebot problems HTTP 403 - Enterprise

Popular automatic website translation tool

Googlebot problems HTTP 403 - Enterprise

Postby casinobonus » Mon Nov 28, 2016 7:02 pm

Hi.

Googlebot has identified that an increased number of URLs on my translated websites cannot be accessed without permission. Specifically, these pages return a forbidden response code (HTTP 403). As a result, Google might not be able to show my pages.

This problem is for all translated websites and is happening from about 4 days ago.

When I try to "fetch as Google" from my Google Webmaster Panel, I got an error. I tried with different languages and different urls with same result for all translated pages, but when I try with the main domain casinobonuscenter.com (in english, not translated) I don't have the problem and all pages can be crawled by Googlebot.

Btw I think you made an important server change in last days because the translated pages are connecting faster than last week. Good! Can you let me know if you have new IP addresses to allow all your IPs to connect to my server?
casinobonus
 
Posts: 66
Joined: Sun Jun 24, 2012 7:28 pm

Re: Googlebot problems HTTP 403 - Enterprise

Postby Yana » Mon Nov 28, 2016 7:17 pm

Hi,
I have sent a PM. Please check.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4350
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron