GTranslate - and SSL

Popular automatic website translation tool

GTranslate - and SSL

Postby DavidThrawn » Fri Jun 07, 2013 8:38 pm

Hello

I have a free version of GTranslate. I placed the GTranslate on my store and it breaks the SSL. I currently have Pre-SSL. What I am trying to do is get the green bar not to go away. Can you tell if GTranslate will work with Pre-SSL and if so how.

Thank you in advance for your help.

David
DavidThrawn
 
Posts: 4
Joined: Fri Jun 07, 2013 8:33 pm

Re: GTranslate - and SSL

Postby DavidThrawn » Tue Jun 11, 2013 4:53 am

Can someone please get back to me.

David
DavidThrawn
 
Posts: 4
Joined: Fri Jun 07, 2013 8:33 pm

Re: GTranslate - and SSL

Postby Yana » Tue Jun 11, 2013 5:37 pm

Hi,
Sorry for the late reply. GTranslate works with SSL. What is your website address? Which version you want to use Pro or Enterprise? For the Enterprise version you will need to buy wildcard certificate.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4140
Joined: Thu Jan 12, 2012 6:21 pm

Re: GTranslate - and SSL

Postby DavidThrawn » Wed Jun 12, 2013 9:44 am

Hi Yana

Thank you for getting back to me. Ok I do my best to explain this. We have a Joomla site we are developing building called at just adventure (dev.justadventure.com) We are currently using the free version. Our store is at store.justadventure.com and that use a Prem SSL Cert. This is where the problem comes from. I purchase the Pro edition for the store. Every time we we access a store page the SSL is broken and will not show the URL in green.

Again we are using dev.justadventure.cvom for now but the site once we make it live the URL will be http://justadventure.com or http://www.justadventure.com

If there is any other information you need please let me know.

David
DavidThrawn
 
Posts: 4
Joined: Fri Jun 07, 2013 8:33 pm

Re: GTranslate - and SSL

Postby Edvard » Wed Jun 12, 2013 4:02 pm

Hi,

I think I understood. Some parts like images are not loaded from https and probably that is why you do not see green URL as you mention.

To fix that you will need to edit the free module default.php file to replace http with https for images.

Let me know if that is what you want.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: GTranslate - and SSL

Postby DavidThrawn » Tue Jun 18, 2013 9:04 am

Thanks I will give this a try and let you know if it is working.
DavidThrawn
 
Posts: 4
Joined: Fri Jun 07, 2013 8:33 pm


Re: GTranslate - and SSL

Postby Edvard » Wed Jul 03, 2013 12:42 pm

Hi,

You need to replace http with https and it will not show the warning.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux