Issue with redirection (page moved permanently)

Popular automatic website translation tool

Issue with redirection (page moved permanently)

Postby market_architect » Sun Jul 31, 2011 9:40 pm

Hello Edvard,

We are having the following issue. We have the following URL for our wordpress blogs:
http://www.architectsap.com/blog

When we use a language selection, the URL is:
http://www.architectsap.com/de/blog

Here, we are seeing the following error:
301 Moved permanently


Please let me know how we could solve this issue.

Thanks,
Manish
Last edited by market_architect on Mon Aug 01, 2011 5:43 pm, edited 1 time in total.
market_architect
 
Posts: 24
Joined: Fri May 06, 2011 9:27 am

Re: Issue with redirection (page moved permanently)

Postby Edvard » Mon Aug 01, 2011 10:45 am

The correct URL is http://www.architectsap.com/de/blog/

You can turn on FOLLOWLOCATION from gtranslate/config.php so this also will work: http://www.architectsap.com/de/blog
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Issue with redirection (page moved permanently)

Postby market_architect » Mon Aug 01, 2011 5:44 pm

Thanks Edvard. This is quite helpful.
market_architect
 
Posts: 24
Joined: Fri May 06, 2011 9:27 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux