Language Directory causing Issues

Popular automatic website translation tool

Language Directory causing Issues

Postby Strategic-IC » Fri Jan 06, 2012 8:08 pm

We have the Joomla version of GTranslate working on one of our websites without any issues. However, we have recently developed a cart system based upon another Joomla plugin. The cart function works fine however, when a user goes to 'check out' content is generated dynamically and the page (no URL change occurs) is reloaded to contain the new data (a review of what has been ordered).

The problem is that when English is selected (not the default language of the site) the web address has the appended /en directory. This breaks the confirm cart functionality as the cart system is not installed at this location.

The problem sounds complex but in theory a fix should not be too difficult, however I have spent a couple of hours playing around with the cart code and the htaccess file with no luck. I'd appreciate it if someone could take a look?

Many Thanks
Posts: 2
Joined: Fri Jan 06, 2012 8:02 pm

Re: Language Directory causing Issues

Postby Edvard » Sun Jan 08, 2012 12:22 am


Do you have the GTranslate Pro plugin installed? If the answer is yes, then you need to uninstall it and follow installation steps from general/readme.txt file.

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Site Admin
Posts: 4151
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

  • Related Topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests