original language

Popular automatic website translation tool

original language

Postby paolo » Tue Sep 27, 2011 1:06 pm

Hi,

i'm testing GTransalte on joomla 1.5+ vm, and i hv anly a little problem.. i cannot go back the original language...
when i translate clicking on any flag the translation works well but i cannot find the italian flag to go back to original language :?
where am i going wrong?
thank you in advance for kind reply / help!! ;)
ciao
Paolo
paolo
 
Posts: 3
Joined: Tue Sep 27, 2011 12:58 pm

Re: original language

Postby Edvard » Wed Sep 28, 2011 4:35 pm

Which translation method do you use?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: original language

Postby paolo » Wed Sep 28, 2011 5:13 pm

Hi,

I'm using On Fly (jQuery)

hope this could help

thx

Paolo
paolo
 
Posts: 3
Joined: Tue Sep 27, 2011 12:58 pm

Re: original language

Postby Edvard » Thu Sep 29, 2011 4:13 pm

You need to enable also the default language flag from the module options list.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: original language

Postby paolo » Thu Sep 29, 2011 4:25 pm

Thank you,
i already did it... i'll cancel the plugin and i'll install it once again
thank you

Paolo
paolo
 
Posts: 3
Joined: Tue Sep 27, 2011 12:58 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron