Problem Language Filter

Popular automatic website translation tool

Problem Language Filter

Postby ione » Thu Jan 12, 2012 2:00 pm

Hi,

gTranslate works properly, but when I enable the language filter plugin, when I access my site (http://canaryexperience.com/) it redirections to http://canaryexperience.com/en/ and gives error:

Error 310 (net: : ERR_TOO_MANY_REDIRECTS): Too many redirects.

I need to enable the language filter plugin for another component that I have installed (appbooking pro).
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Problem Language Filter

Postby ione » Fri Jan 13, 2012 4:45 pm

Do you know what could be the problem?
ione
 
Posts: 19
Joined: Wed Dec 21, 2011 3:24 pm

Re: Problem Language Filter

Postby Edvard » Mon Jan 16, 2012 5:28 pm

Hi,

I think you already had a similar issue and I mentioned that you don't need to enable the plugin since you have Pro version installed for general websites. It should work after you install it and you don't need to do anything with GTranslate.

Can you post the link of the new component, so I can check it for you?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux