Received the 1.7 version, and need 3.2 Joomla version of Gtr

Popular automatic website translation tool

Received the 1.7 version, and need 3.2 Joomla version of Gtr

Postby peterm » Wed Mar 19, 2014 7:39 pm

Hi
I purchased Gtranslate yesterday for one of my sites and the zip file contained version 1.7 - I need the verion for Joomla 3.2
Can you please help?
Thanks
peterm
peterm
 
Posts: 1
Joined: Wed Mar 19, 2014 7:35 pm

Re: Received the 1.7 version, and need 3.2 Joomla version of

Postby Yana » Thu Mar 20, 2014 1:04 am

Dear Peterm,

For Joomla 3.2 you should use plg_gtranslate-1.7.zip . You can find the documentation here https://gtranslate.io/docs/ .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron