[Solved] Special Characters Problem

Popular automatic website translation tool

[Solved] Special Characters Problem

Postby mwangner » Tue Jan 24, 2012 11:20 pm

Thank you for your help so far. My installation is almost working 100%. Right now it seems to be translating properly but the characters being displayed are not correct. When using the free version the special language characters were clean and clear. Now many languages are cluttered with strange (incorrect) characters:

http://www.aventuracctv.com/hu/services/lcls.asp
Example: Életciklus és logisztika támogatása

http://www.aventuracctv.com/de/howthing ... cables.asp
Example: Bei der Auswahl der Kabel für Video,

http://www.aventuracctv.com/ru/howthing ... cables.asp
Example: BNC Коаксиальный Vs. RCA Vs. Cat5

Languages with completely different alphabets (e.g. Russian, Chinese) are particularly affected by this problem.
mwangner
 
Posts: 14
Joined: Fri Jan 20, 2012 11:06 pm

Re: Special Characters Problem

Postby mwangner » Tue Jan 24, 2012 11:59 pm

Never mind, I discovered this is easily resolve by having the below line in my site header:

<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
mwangner
 
Posts: 14
Joined: Fri Jan 20, 2012 11:06 pm

Re: Special Characters Problem

Postby Edvard » Thu Jan 26, 2012 4:39 am

Good, it seems that you have fixed all the issues on your own :)
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux