SSL problem

Popular automatic website translation tool

SSL problem

Postby Dannyb » Tue Mar 14, 2017 7:52 am

Hi i just want to say first the plug is amazing
but i`m having little bit a problem and not sure how to fix it
the problem is i have on the site SSL but its seem the flags to show the language icons its pulling from HTTP and its showing me error on the SSL its say its not secure and i ran a test it show the flags URL is coming from HTTP and not HTTPS secure can anyone please help me and let me know how i can fix that problem

thank you
Danny
Dannyb
 
Posts: 3
Joined: Mon Mar 13, 2017 11:52 pm

Re: SSL problem

Postby Edvard » Tue Mar 14, 2017 7:55 am

Hi,

Thanks for your kind words. Can you post your website address, so I can check it for you?

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: SSL problem

Postby Dannyb » Tue Mar 14, 2017 8:00 am

Hi thank you is there anyway i can email u the link ?

thank you
Danny
Dannyb
 
Posts: 3
Joined: Mon Mar 13, 2017 11:52 pm

Re: SSL problem

Postby Edvard » Tue Mar 14, 2017 8:09 am

Hi,

Please use https://gtranslate.io/#contact to send it.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: SSL problem

Postby Dannyb » Tue Mar 14, 2017 8:15 am

Hi thank you i just send u a email

thank you
Danny
Dannyb
 
Posts: 3
Joined: Mon Mar 13, 2017 11:52 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux