Translation link not working after module upgrade

Popular automatic website translation tool

Translation link not working after module upgrade

Postby andru » Wed Nov 29, 2017 3:45 am

Hi a few days ago we encountered this error for our Chinese site:

http://www.digitrak.com.cn" rel="nofollow" target="_blank

An error occurred.

Sorry, the page you are looking for is currently unavailable.
Please try again later.

If you see this error constantly and you are the system administrator of this resource then please make sure that you are not blocking our IP address: 94.23.220.123

Faithfully yours, GTranslate - Translation Proxy.

https://gtranslate.io" rel="nofollow" target="_blank


We have worked with Rochen and they confirmed that the IP number isn't being blocked. And they determined that the old module was spewing errors and had me update to the new module but, after updating, we still have the same error, and what's worse is now the chinese link goes to a non existent URL on our site:

http://www.digitrak.com/zh-CN/" rel="nofollow" target="_blank

Can we get this fixed ASAP? We need to have the flag and translation drop down link to the correct URL and have that URL work instead of getting the above error!

Thanks
Andrew
andru
 
Posts: 15
Joined: Thu Apr 24, 2014 12:44 am

Re: Translation link not working after module upgrade

Postby Yana » Thu Dec 07, 2017 5:58 pm

Dear Andrew,
It is an old Ip address. Please use our new IP 51.255.65.216 .

Best regards,
Yana
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4477
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

2GLux