Troubles in Pro (404 error) and (random language translation

Popular automatic website translation tool

Troubles in Pro (404 error) and (random language translation

Postby knalim » Thu Feb 13, 2014 7:00 pm

Hi, I have som troubles in PRO version. I cannot use all of the features.

I asked you for assistance with installing PRO version module. It was done. I made sitemap.txt afterwards.
Anyway I think it should be installed in root, but I cannot see it there...

1. If I add ?language_edit=1 to my domain name, there is 404 error. How can I fix it please? My server is supporting Apache mod_rewrite. But in htaccess file I cannot see anything about gtranslate...

2. If I go to my web http://www.primaclima.sk, after instaling Pro version tranlation is not working properly. If I go to article, language is randomly changing from default slovak language to another languages. If I press another article, language is changing again...
Or If I go to anz flag and want change language, language is still default...

I sent you already my ftp access...and I wrote you about this problem several days ago, but I have no answer...

Could you please help me?

Thank you

Milan
knalim
 
Posts: 5
Joined: Mon Feb 10, 2014 1:43 pm

Re: Troubles in Pro (404 error) and (random language transla

Postby Yana » Fri Feb 14, 2014 12:57 pm

Hi,

Just have checked the sitemap.txt file. it is correct.
1. To edit the translations you will need to login to the joomla frontend . I have already sent the login link by email.
2. Please make sure that the gtranslate plugin is after the cache plugin.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron