Unintended language change

Popular automatic website translation tool

Unintended language change

Postby Wies » Fri Mar 23, 2012 1:34 am

The Gtranslate PRO is changing the page and subpage language to random one even to language that is deactivated in the module. When clicking on the menu or other active links on the page the page is changing the language by itself. The URL sometimes looks like this: http://silverfin.pl/de/es/features.html
the page is written in polish and when walking through sub-pages they are, sometimes, displayed random other language. What is wrong? How to correct this problem?
Wies
 
Posts: 14
Joined: Fri Mar 16, 2012 1:23 am

Re: Unintended language change

Postby Yana » Fri Mar 23, 2012 2:07 am

Hi,
Please check to make sure you have disabled 'Language filter ' and 'Language Code' plugins .
Please try to disable cache on Joomla global settings page. Also make sure that your menu items and content items are using the Language: All .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux