403: Access Forbidden

Popular automatic website translation tool

403: Access Forbidden

Postby avkeele » Mon Oct 23, 2017 10:35 am

I'm not sure what happened, but now none of our pages are translating at http://www.certifiedinfosec.com" rel="nofollow" target="_blank. All translated pages result in:

403: Access Forbidden
Server Address - No one should be logging in from here.
avkeele
 
Posts: 10
Joined: Fri Apr 14, 2017 4:41 pm

Re: 403: Access Forbidden

Postby Yana » Mon Oct 23, 2017 2:16 pm

Hi,
I have just checked and can see you activated sub-domain URLs and the translations are working. It is SSl certificate error. We will install SSl certificates on our server.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm

Re: 403: Access Forbidden

Postby avkeele » Mon Oct 23, 2017 3:00 pm

Yes, the translations are working now since I changed to sub-domain mode at the recommendation of Ripa earlier this morning. We worked for about an hour trying to resolve the authorization error by contacting my hosting provider to see if your IP's were blocked anywhere. They were not. Hostgator thinks there is something about how the subfolder method works that is not working well with my updated cPanel and EasyApache 4.

By moving to the subdomain structure, we got the translations to process and work again. Ripa explained she would ensure my SSL certificates would be set up for the subdomains shortly so we can get rid of the new SSL error.
avkeele
 
Posts: 10
Joined: Fri Apr 14, 2017 4:41 pm

Re: 403: Access Forbidden

Postby Yana » Mon Oct 23, 2017 4:19 pm

Hi,
Do you have security plugins ? If yes, please check the settings .
Also please check your .htaccess file. If you have order deny,allow directive in it please try to comment this line and check again.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm

Re: 403: Access Forbidden

Postby avkeele » Mon Oct 23, 2017 4:44 pm

I already re-checked the security plugins. Nothing was changed in the .htaccess file from when the translation was working. It seems that updating PHP and cPanel brought about the issue.
avkeele
 
Posts: 10
Joined: Fri Apr 14, 2017 4:41 pm

Re: 403: Access Forbidden

Postby Yana » Tue Oct 24, 2017 6:47 pm

Hi,

SSL certificates are installed.

Regards,
Yana
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm

Re: 403: Access Forbidden

Postby novingate » Tue Dec 05, 2017 1:12 pm

By moving to the subdomain structure, we got the translations to process and work again. Ripa explained she would ensure my SSL certificates would be set up for the subdomains shortly so we can get rid of the new SSL error.
novingate
 
Posts: 1
Joined: Tue Dec 05, 2017 12:58 pm
Location: tehran

Re: 403: Access Forbidden

Postby Yana » Thu Dec 07, 2017 4:18 pm

Hi,

Yes, SSL certificates are installed. Feel free to contact us if you have any questions .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron