Cannot enter new text into translation

Popular automatic website translation tool

Cannot enter new text into translation

Postby rjmgtrans » Tue Dec 20, 2011 9:06 pm

Hi
Have managed to get to the edit translation stage using ?language_edit suffix. On clicking the edit icon against a piece of text a yellow box is displayed. However, you cannot enter any new text into this box and the only way to remove the box is to press 'enter'.
Please help.
rjmgtrans
 
Posts: 3
Joined: Tue Dec 20, 2011 8:18 pm

Re: Cannot enter new text into translation

Postby Edvard » Wed Dec 21, 2011 1:16 pm

Hi,

It can be because of "end tag" errors in your HTML syntax: http://validator.w3.org/check?uri=www.a ... ne&group=0

If you can create a temporary user, so I can see what you are experiencing I can tell exactly why that happens.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Cannot enter new text into translation

Postby rjmgtrans » Wed Dec 21, 2011 1:55 pm

Hi Edvard

Please use username -- / --?

regards
Richard
rjmgtrans
 
Posts: 3
Joined: Tue Dec 20, 2011 8:18 pm

Re: Cannot enter new text into translation

Postby Edvard » Wed Dec 21, 2011 2:03 pm

Hi,

I've checked it with Chrome browser and was able to edit the translations. Can you try it with Chrome or Firefox?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Cannot enter new text into translation

Postby rjmgtrans » Wed Dec 21, 2011 3:11 pm

Hi
Yes, I can edit in Chrome. However, I cannot go to any other pages from the page that is first displayed for editing. Also, I cannot click on any of the other language flag. Also, I don't see anyway of logging out of the edit function.

Regards
Richard
rjmgtrans
 
Posts: 3
Joined: Tue Dec 20, 2011 8:18 pm

Re: Cannot enter new text into translation

Postby Edvard » Sun Dec 25, 2011 6:40 pm

Hi,

That is by design. If you remove the ?language_edit=1 from the URL it will turn off the edit mode and you can navigate. Whenever you need to edit something you can put language_edit=1 in the URL to enable it.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron