Code Errors on my page

Popular automatic website translation tool

Code Errors on my page

Postby Phenomenae » Thu Feb 05, 2015 7:46 pm

Dear GTranslate Team

I just have issues on my site because of the GTranslate Plugin.
I really want to work with your plugin so I hope we can solve this issue!

Here are some additional informations:

That means that plugin has code errors. Specifically in the file gtranslate.php

[05-Feb-2015 14:35:06 UTC] PHP Strict Standards: Non-static method GTranslate::load_defaults() should not be called statically in /nas/wp/www/cluster-30017/phenomenae/wp-content/plugins/gtranslate/gtranslate.php on line 74

Can you please quickly help me?

I have the pro plan..

Thank you very much in advance!!
Posts: 1
Joined: Thu Feb 05, 2015 7:45 pm

Re: Code Errors on my page

Postby Yana » Fri Feb 06, 2015 12:43 pm

Please turn off Strict Standard Warning messages. Error messages, notices and warnings should be disabled on a production sites.

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Posts: 4088
Joined: Thu Jan 12, 2012 6:21 pm

  • Related Topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests