Flag icons do not display

Popular automatic website translation tool

Flag icons do not display

Postby ebwebwork » Thu Sep 08, 2016 9:26 pm

Hi! I love the gTranslate plugin, but when I install it, I see that the Flag icons do not display:

http://test.integratedelementsseeds.com/

I added this to custom CSS:

.flag.nturl > img {
display: inline;
}

But still no flags. What else can I do? Thank you for your help.

Eric
ebwebwork
 
Posts: 2
Joined: Thu Sep 08, 2016 9:06 pm

Re: Flag icons do not display

Postby Yana » Thu Sep 08, 2016 11:42 pm

Hi,
Please make sure that you are using the latest version of GTranslate plugin. Please remove old files and install this one.

https://downloads.wordpress.org/plugin/ ... 2.0.15.zip
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm

Re: Flag icons do not display

Postby ebwebwork » Fri Sep 09, 2016 12:51 am

Hi. I am using Version 2.0.18 . Is that the latest version? Or should I use the version that you posted in your link? Thank you for your help. best from Eric
ebwebwork
 
Posts: 2
Joined: Thu Sep 08, 2016 9:06 pm

Re: Flag icons do not display

Postby Yana » Fri Sep 09, 2016 5:46 pm

Hi,
It should work properly. Please make sure that you didn't make changes in our script.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4547
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 3 guests

cron