Flags not displaying in Internet Explorer

Popular automatic website translation tool

Flags not displaying in Internet Explorer

Postby gorotms » Wed Dec 08, 2010 10:06 am

Hi,

I've used the free version of GTranslate with the flags option. I've selected 10 flags. The coding works good in Firefox, but in Internet Explorer 8 the flags are not loading.

Could you please help me on this.

regards
Goro
gorotms
 
Posts: 1
Joined: Wed Dec 08, 2010 9:45 am

Re: Flags not displaying in Internet Explorer

Postby Edvard » Wed Dec 08, 2010 1:34 pm

Where I can test it?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Flags not displaying in Internet Explorer

Postby [email protected] » Fri Dec 10, 2010 10:44 am

edo888 wrote:Where I can test it?


problem with IE
http://demo.sinci.at/commu/
[email protected]
 
Posts: 3
Joined: Fri Dec 10, 2010 10:42 am

Re: Flags not displaying in Internet Explorer

Postby Edvard » Fri Dec 10, 2010 12:44 pm

You didn't enable to show flags. Enable it and let me know when it is ready, so I can test.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Flags not displaying in Internet Explorer

Postby [email protected] » Fri Dec 10, 2010 12:55 pm

edo888 wrote:You didn't enable to show flags. Enable it and let me know when it is ready, so I can test.


i want only drop down list with flags....

please see in firefox is ( ok) what i mean
[email protected]
 
Posts: 3
Joined: Fri Dec 10, 2010 10:42 am

Re: Flags not displaying in Internet Explorer

Postby Edvard » Fri Dec 10, 2010 12:56 pm

The flags inside dropdown work only with Firefox, no other browser support that.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4346
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Flags not displaying in Internet Explorer

Postby [email protected] » Fri Dec 10, 2010 12:58 pm

edo888 wrote:The flags inside dropdown work only with Firefox, no other browser support that.


ok,thanks!

sinci
[email protected]
 
Posts: 3
Joined: Fri Dec 10, 2010 10:42 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

2GLux
cron