[Solved] HTML version not working

Popular automatic website translation tool

[Solved] HTML version not working

Postby Ken » Mon Dec 12, 2011 12:21 am

I installed the HTML version of GTranslate. However, even though the flags and language choices appear, when clicked there is no response. Please help.

The code is at the bottom center of page.
http://wcous.org/indexGT.html
Ken
 
Posts: 3
Joined: Mon Dec 12, 2011 12:13 am

Re: HTML version not working

Postby Edvard » Tue Dec 13, 2011 1:27 am

It seems that you have enabled the Analytics version in GTranslate, however you don't have Google Analytics code installed. Please disable that feature or install Google Analytics code in your site.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: HTML version not working

Postby Ken » Tue Dec 13, 2011 3:19 am

How do I disable it?
Thanks,
Ken
Ken
 
Posts: 3
Joined: Mon Dec 12, 2011 12:13 am

Re: HTML version not working

Postby Ken » Tue Dec 13, 2011 5:31 am

Got it! I just re-downloaded it making sure Google Analytics was unchecked, then re-loaded it. Now it works.
http://WorldChristianOutreach.org
Thanks,
Ken
Ken
 
Posts: 3
Joined: Mon Dec 12, 2011 12:13 am

Re: [Solved] HTML version not working

Postby Edvard » Wed Dec 14, 2011 10:51 pm

Good to hear that.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron